AD633 analog multiplier IC and AM generation.


by dexterdev
Tags: ad633, analog, generation, multiplier
dexterdev
dexterdev is offline
#1
Dec16-12, 10:04 PM
P: 190
Hi PF,
I used the circuit shown in datasheet of AD633 to generate AM waves. But the output I got was not correct. I want to why this error comes and explanations will be helpful. I will have to go for BF194 designs else. Here in our labs transistor circuits seldom works. Why I don't know? Please help. I am attaching the circuit and o/p waves.

TIA

-Devanand T
Attached Thumbnails
am_ad633.jpg  
Phys.Org News Partner Engineering news on Phys.org
Lifting the brakes on fuel efficiency
PsiKick's batteryless sensors poised for coming 'Internet of things'
Researcher launches successful tech start-up to help the blind
justsomeguy
justsomeguy is offline
#2
Dec16-12, 10:26 PM
P: 166
This looks like a problem in whatever you're using to simulate a scope.. signals don't just 'end' like that, jump to the side, resume, end again, and jump back. Defective scope software does though.
the_emi_guy
the_emi_guy is offline
#3
Dec16-12, 10:34 PM
P: 580
Looks like your "Y" input is not making it into the AD633. Check connections to pins 3 and 4.

dexterdev
dexterdev is offline
#4
Dec17-12, 02:36 AM
P: 190

AD633 analog multiplier IC and AM generation.


I am not using any simulation s/w, this is the cro o/p I reproduced by drawing...
the_emi_guy
the_emi_guy is offline
#5
Dec17-12, 02:45 AM
P: 580
The waveform looks like modulation is superimposed (added to) carrier instead of modulating the carrier. This will happen if the carrier is making it into Z but not into Y1. Check your Y1,Y2 connection.

What frequency are you at?
jim hardy
jim hardy is offline
#6
Dec17-12, 09:17 AM
Sci Advisor
jim hardy's Avatar
P: 3,139
The picture that appears on my screen shows bottom half of measured output wave shifted right by about seven carrier cycles.
If i shift it left to where it aligns, i see a wave that looks just like "expected".

I would diagnose that as a computer software malfunction or misadjustment.

What kind of device are you using to capture that wave?

I dislike computerized oscilloscopes for basic work.
dexterdev
dexterdev is offline
#7
Dec17-12, 09:28 AM
P: 190
I cut copy shifted the image of wave to resemble the wave I got in real CRO...It is not a software generated output.
jim hardy
jim hardy is offline
#8
Dec17-12, 02:08 PM
Sci Advisor
jim hardy's Avatar
P: 3,139
What emi guy said...


well, get it working one piece at a time.

Set Em to zero and see if carrier Ec is making it through...

then try very small increments of Em,

is what i'd do.
dexterdev
dexterdev is offline
#9
Dec17-12, 09:18 PM
P: 190
will try....
ASHIQUEBABU
ASHIQUEBABU is offline
#10
Jul1-13, 07:22 AM
P: 1
the circuit diagram has no error.


Register to reply

Related Discussions
Distributed/decentrallized power generation vs. Regional power generation Electrical Engineering 5
AD633 Multiplier Problem Electrical Engineering 3
AD633 multiplier connection error Electrical Engineering 0
Larange multiplier Calculus & Beyond Homework 1