Register to reply

Scientific Workplace symbols not appearing properly

Share this thread:
Lavid2002
#1
Feb23-14, 06:23 PM
P: 16
Hello everyone!

My teacher for quantum requires us to write up our homeworks using scientific workplace. We access the software through our schools website and login. I have downloaded the program and I can use it on my computer through the internet.

When I type in symbols hbar for example, comes up as a target symbol and so on and so forth.

Other students have simply adjusted to the symbols but I think there must be some kind of way to fix this glitch. The symbols appear properly on the school computers, and print properly from the school computers, but appear different on our computers.

Any help? Has anyone else experienced this?

Here is some more information.


The software has the right symbols in it, but when I even click the hbar button shown in this photo is comes up as a target sign. Really weird.


Any help is appreciated!

Thanks a lot! :D

-Dave
Phys.Org News Partner Science news on Phys.org
Security CTO to detail Android Fake ID flaw at Black Hat
Huge waves measured for first time in Arctic Ocean
Mysterious molecules in space

Register to reply

Related Discussions
Lyx - creating new math symbols or combining symbols Math & Science Software 0
Scientific workplace question Math & Science Software 0
Explaining symbols in a scientific paper Academic Guidance 7
Scientific symbols online Computers 3
Scientific Equation symbols General Physics 2