Netbeans/cygwin installation problem


by Bob Busby
Tags: installation, netbeans or cygwin
Bob Busby
Bob Busby is offline
#1
Apr2-11, 10:30 AM
P: 47
Hello, I'm a bit of a noob so bear with me. I have gotten all of this to work on one computer but on installing it on another computer I've run into problems. I followed the instructions at this link

http://blog.karthiksankar.com/config...ns-in-windows/

http://royalexander.wordpress.com/20...under-windows/

to a tee but when I try to compile a program on NetBeans it gives the following error:

/bin/sh: .dep.inc: Permission denied
make: *** [.depcheck-impl] Error 1
BUILD FAILED (exit value 2, total time: 765ms

I've done the installation over and was vigilant to not make silly mishaps and I still get the same error. Do you know what the problem could be? Thanks for your help!
Phys.Org News Partner Science news on Phys.org
Going nuts? Turkey looks to pistachios to heat new eco-city
Space-tested fluid flow concept advances infectious disease diagnoses
SpaceX launches supplies to space station (Update)
schip666!
schip666! is offline
#2
Apr3-11, 02:31 PM
P: 595
Looks like there's a file named ".dep.inc" that is either un-openable or missing. The first thing I do after an install is go to the top of the directory tree and un-set read-only permissions all the way down suing the properties panel in a file-manager program. Often when copying from {C,DV}D's files get stuck in read-only.


Register to reply

Related Discussions
can we create another netbeans in netbeans? Programming & Computer Science 1
Java NetBeans Import Programming & Computer Science 6
Problem with ubuntu 6.1 installation Computers 1
New to NetBeans Programming & Computer Science 2
Trouble with NetBeans Computing & Technology 0