Register to reply

How to make HDMI work on duplicate mode?

by Hood
Tags: duplicate, hdmi, mode, work
Share this thread:
Hood
#1
Jan7-13, 11:08 AM
P: 8
I have a brand new HDMI cable that was successfully tested with another laptop but it doesn't work with mine. I tried everything but I only manage to get extended mode working which still doesn't have good resolution on my tv. On other resolutions it doesn't work and on duplicate mode none of the resolutions work. How to make it work on duplicate mode so that it would perfectly fit the screen of the tv?
Phys.Org News Partner Science news on Phys.org
Experts defend operational earthquake forecasting, counter critiques
EU urged to convert TV frequencies to mobile broadband
Sierra Nevada freshwater runoff could drop 26 percent by 2100
Borek
#2
Jan7-13, 11:17 AM
Admin
Borek's Avatar
P: 23,600
Are you sure your laptop works with your TV? From what you wrote it is not clear if it is the cable that is a problem.
Hood
#3
Jan7-13, 11:51 AM
P: 8
Quote Quote by Borek View Post
Are you sure your laptop works with your TV? From what you wrote it is not clear if it is the cable that is a problem.
Cable is definitely not the cause of the problem. I'm even capable of connecting it on the extension mode but there is something wrong with the resolution since the view doesn't fit.
Waiting for the response on how to connect it on duplicate mode with perfectly fitted screen.

nitsuj
#4
Jan7-13, 12:09 PM
P: 1,098
How to make HDMI work on duplicate mode?

Quote Quote by Hood View Post
Cable is definitely not the cause of the problem. I'm even capable of connecting it on the extension mode but there is something wrong with the resolution since the view doesn't fit.
Waiting for the response on how to connect it on duplicate mode with perfectly fitted screen.
Which video card are you using?

I have an ATI brand card, I had to download the drivers & software package.

The software allowed me to make changes to the secondary display.

The resolution is changed by right clicking on the desktop, and selecting "resolution" (or whatever it is). From there you can select the secondary display and change the resolution.

For whatever reason my video card defaults the secondary display to a 720p or similar format every time I restart the computer.
Hood
#5
Jan7-13, 12:29 PM
P: 8
Quote Quote by nitsuj View Post
Which video card are you using?
This is what I find: Intel(R) HD Graphics Family
Borek
#6
Jan7-13, 12:55 PM
Admin
Borek's Avatar
P: 23,600
Quote Quote by Hood View Post
I have a brand new HDMI cable that was successfully tested with another laptop but it doesn't work with mine.
Quote Quote by Hood View Post
Cable is definitely not the cause of the problem.
You've lost me.

Not that I have any ideas.
0xDEADBEEF
#7
Feb20-13, 02:04 PM
P: 825
HDMI is a *****. The devices tell each other which formats they accept. My TV is sending wrong information about its audio capabilities because the manufacturer fears that in certain cases it could result in no audio if the user doesn't know what he is doing. Maybe play with the resolutions as suggested here http://h30434.www3.hp.com/t5/Noteboo...e/td-p/1124077
rcgldr
#8
Feb20-13, 02:49 PM
HW Helper
P: 7,134
Try setting your laptops resolution to 1920x1080 or 1280x720.
Routaran
#9
Feb20-13, 03:15 PM
P: 292
two things. First find the manual for your TV and figure out what the maximum supported resolution is, you might be trying to run a resolution bigger than what your tv will support.

then go to the intel website and download the latest video drivers for your system and install them.

Keep in mind that if your monitor is widescreen and your TV is not (or vice-versa), then the display will not fit on both correctly. Essentially, you're taking different shaped screens and saying the same image is not occupying all the space on both screens. It's not supposed to.


Register to reply