Register to reply

Motor circuit excessive heat

by Pharrahnox
Tags: circuit, current, excessive, heat, motor, remote control
Share this thread:
Pharrahnox
#1
Dec19-13, 06:11 PM
P: 98
I have recently pulled apart two old RC helicopters for their parts and built an RC car out of it. It is pretty basic, and uses the servo motors, motors and the receiver from the helicopter, and I control it with the controller that came with it.

It works fine, except for an excessive heat build up in the control circuit with the receiver. In fact, a part of the circuit started glowing orange and smoke billowed out. I tried it again after it had cooled down to see if it worked, and the steering through the servo motors still works, but the motors that make it go forwards no longer works.

I have put the control circuit from the second helicopter in my RC car now, and I don't won't to ruin it. So I have been very careful, and have noticed that it builds up a fair bit of heat after 10 seconds of driving.

The motor makes a high pitch whining sound, which I'm guessing is from the speed control, but it has a range of current going through it where it starts whining, but isn't moving. Does this mean that all of the power going into it is converted to heat and sound? If so, that could be the problem.

The only changes I have made to the motors is removing the gear that the motor drove - the motor had a small gear that drove a large gear, making the helicopter blades spin slower. So I removed the large gear, could that be a problem?

Do I need a control circuit that can handle more current, or is there a problem with the motors? It worked fine in the helicopters. The component that is no charred from the original circuit was an IC of some kind, I believe the motor's speed control.

Thanks for any help.


--Short version: The circuit that my motor is connected to gets hot, I believe the problem might be when current goes through the motor, but not enough to make it spin, but enough to make noise. So the energy is being converted just to heat and sound. I think it is the motor's speed control that was burnt out in the original circuit.
Phys.Org News Partner Engineering news on Phys.org
Hoverbike drone project for air transport takes off
Student develops filter for clean water around the world
Developing the next evolution in underwater communication
NascentOxygen
#2
Dec19-13, 11:41 PM
HW Helper
Thanks
P: 5,141
The motors are designed to run on DC power. It is conceivable that a fault in the electronics has caused the power to become AC or something like AC. If the circuitry applies such AC to the motor it is likely that the motor will be seriously overstressed and groan or hum or shake but it will not be caused to rotate. This is not a condition you should prolong, as it would place both the motor and controller in jeopardy.

I'm not saying this is what has happened, it is difficult to hazard a guess. But I can't see much point in you persisting with it until someone with some electronics understanding has examined it. It is not going to magically repair itself; most likely it will be more economical to replace it than attempt a repair. Not many consumer RC devices are designed to reach incandescence!

EDIT If you are powering the car off batteries then the scenario is not going to be what I suggested, because batteries supply DC anyway. Are you sure that the motor's rotation can be coupled to the wheels? You removed a gear, but what have you replaced it with? Maybe I misunderstood you, maybe the motor is spinning furiously but it has nothing connected to its shaft? Though the fatality of the damage is no less likely whatever the cause.

Best move would be to add a new controler to your Christmas wish list and leave it where Santa or someone cannot miss seeing it.

Good luck, and Merry Christmas.
meBigGuy
#3
Dec20-13, 11:35 PM
P: 1,072
I would guess that you are trying to get more power out of the system than the helicopter required to spin blades through the air. For example, if you hold the car off the surface you can probably run it without over heating. Then, as you load the wheels, it will need more power and the controller will heat up (at some point)

I'm just guessing. Let me know what you determine.

SirAskalot
#4
Dec21-13, 05:50 AM
P: 136
Motor circuit excessive heat

You mentioned that you changed the gear ratio. This would change the load torque on the motor, from low to high. And since it does not run/spin the load torque is higher than the torque produced by the motor.
http://en.wikipedia.org/wiki/Gear_ratio

Torque is proportional to current and it looks like, since you burnt the controller, to much current is passing trough the circuit.

Are you using the correct batteries and supply voltage? Does the rating (power, voltage, current) of the controller match the motor? Should the circuit be protected by a fuse (you may have missed it in the transfer)?
CWatters
#5
Dec21-13, 10:47 AM
P: 3,092
It's very hard to compare the load that the helicopter and car put on the motor. My guess is that set up as a car the load and current draw are a lot higher and as a result it's burnt out the speed controller. Very likely the same will happen to the other one.

In a helicopter you don't normally shut off the power quickly or if you do you don't do it frequently. In a car you shut off the power every time you want to brake. The inertia of the car and friction with the ground will try to keep the wheels and motor spinning. In this mode the motor is turned into a dynamo/generator. The power has to go somewhere. Controllers designed for cars have a special brake circuit.
Pharrahnox
#6
Dec22-13, 05:46 AM
P: 98
Sorry, I forgot to mention, and forgot that I had done so, I had two motors connected to one set of output pins. I believe that that was my problem. The helicopter had two different sets of output pins for the motors, but they had different resistances deliberately, so I couldn't drive straight with that. I connected the two motors in parallel and then to the ouput pins, and it quickly overheated the circuit.

However, I now have a single motor driving both wheels on an axle, and there have been no heat issues since. So it would have been drawing twice than current than normal through a particular part of the circuit.

It's all working well now, though. Thankyou all for your help.


Register to reply

Related Discussions
Motor brake circuit Electrical Engineering 0
Dc motor in a chopper circuit Electrical Engineering 4
DC Motor Circuit Electrical Engineering 4
Small Motor Circuit Electrical Engineering 7
Motor run as a circuit element? General Physics 7