Register to reply

How to tell if a motherboard is bad

by iwant2beoz
Tags: motherboard
Share this thread:
iwant2beoz
#1
Jun6-14, 10:34 AM
P: 94
I have an old computer that I haven't used in a few years, when I last turned it on I thought that the graphics card had gone bad because all the monitor showed was green lines. last week I put a new graphics card in it and now there is no picture at all. I retired the old one and there is no picture from it either. Any ideas?
Phys.Org News Partner Science news on Phys.org
Wildfires and other burns play bigger role in climate change, professor finds
SR Labs research to expose BadUSB next week in Vegas
New study advances 'DNA revolution,' tells butterflies' evolutionary history
SteamKing
#2
Jun6-14, 10:52 AM
Emeritus
Sci Advisor
HW Helper
Thanks
PF Gold
P: 6,344
Yes. You need to learn how to punctuate a sentence. It makes what you are asking/telling us much clearer.
iwant2beoz
#3
Jun6-14, 12:09 PM
P: 94
I am sorry, I was using the talk to text on my phone and it does not puncture sentences very well.

iwant2beoz
#4
Jun6-14, 12:12 PM
P: 94
How to tell if a motherboard is bad

Is that better?
Greg Bernhardt
#5
Jun6-14, 12:27 PM
Admin
Greg Bernhardt's Avatar
P: 9,336
What happens if you don't put a video card in at all? Do you get any beeps?
SteamKing
#6
Jun6-14, 12:52 PM
Emeritus
Sci Advisor
HW Helper
Thanks
PF Gold
P: 6,344
I had a computer which needed a new fan for the CPU. I had to pull the MB to change out the fan on the CPU, so I carefully disassembled the system and removed all the cards, including my graphics card, which was working at the time. When I got the system back together, I got no video when I first started up. Checked all the connections, restart, no joy. The MB did have on-board graphics, which fortunately was still working. After replacing my old graphics card, I had no further problems. I still have no idea why the old video card gave up the ghost. There's no sign of any short/open circuits, no damage, etc.
iwant2beoz
#7
Jun8-14, 06:47 PM
P: 94
No beeps at all, but I can hear the hdd spinning up so it is doing something. I tried putting a new graphics card in and there is still no picture so im guessing it is the motherboard.
AlephZero
#8
Jun8-14, 07:03 PM
Engineering
Sci Advisor
HW Helper
Thanks
P: 6,967
Quote Quote by iwant2beoz View Post
No beeps at all, but I can hear the hdd spinning up so it is doing something.
That doesn't prove much, except that power is getting to the disk.

If the disk is making a continuous clicking noise about once per second, it's probably dead. If it's OK you will hear one or two clicks as the read/write heads get into line with the data on the disk, and then silence except for the motor running, until Windows starts to boot up.

I tried putting a new graphics card in and there is still no picture so im guessing it is the motherboard.
If two different graphics cards didn't work, the other option is the monitor, or the video cable. It's possible that a modern low-cost monitor can't handle the low screen resolution or slow refresh rate from an old video card.
iwant2beoz
#9
Jun8-14, 07:05 PM
P: 94
The motor works on the second video card in my other computer just fine
B. Elliott
#10
Jun8-14, 07:27 PM
PF Gold
B. Elliott's Avatar
P: 397
Is the video card plugged into a brown slot (AGP), a white slot (PCI), or some other color (PCI-E)?

Have you tried pulling all the ram sticks to see if you can get a beeping response form the BIOS?

Does the motherboard have onboard video?
iwant2beoz
#11
Jun10-14, 08:11 AM
P: 94
it is plugged in to a green PCI-E, I also tried plugging it into the yellow PCI-E it still did not work. I have not tried running it without ram yet and sadly there is no onboard video.
Routaran
#12
Jun10-14, 09:40 AM
P: 292
can you please provide the exact make and model of the motherboard and the video card? Knowing exactly what hardware you're dealing with might be helpful.

For Example:
The motherboard here is a GA-p67A-D3-B3
enorbet
#13
Jun10-14, 07:24 PM
enorbet's Avatar
P: 140
You may already know this and if so please just accept it as a reminder and reinforcement. If you want others to help you, it helps if you provide as much specific information as possible. Some motherboards have built in diagnostics with LCD readouts, for example. Some motherboards do not have an onboard beep speaker and expect an external one in the case to be connected. Make sure you have a beep speaker connected, whether integral or external.

In general though, and if you prefer to work it out yourself, remember that your main techniques are "Pare Down" and "Substitution". It also helps to google for a Tech Manual for your specific brand/model. It may also help to "Clear CMOS" especially if you suspect it has become corrupted (unusual, but not impossible) or if the battery which powers it has become depleted or will no longer accept a recharge.

On very old mobos, prior to PCIe, the BIOS had a section called Boot Block, which accommodated only a PS/2 keyboard, a floppy, and an ISA or PCI video card for the purpose of reflashing a bad CMOS/BIOS. I haven't kept up with how this has evolved now that floppies and ISA are Hen's Teeth and PCI slots next in line. The point is there are tools but they vary by brand and model, so please post some specifics or use them yourself to seek what you need.
iwant2beoz
#14
Jun10-14, 08:29 PM
P: 94
I will post specifics tonight when I get home, I am sorry if I seem a bit vague with my descriptions. I haven't worked on computers in a few years and I have forgotten most of what I knew. Thank you all for your help.
enorbet
#15
Jun11-14, 12:44 PM
enorbet's Avatar
P: 140
@iwant2beoz - I hope I didn't come across as harsh as that was not my intent at all. I actually want to help. It's just that I (and anyone else here) have our "hands tied" until we know more. If you can't find the brand and model after scouring both sides of the mobo for a silkscreened name or an adhesive tag, a picture might help.
iwant2beoz
#16
Jun11-14, 09:00 PM
P: 94
@enorbet, don't worry you didn't come across as harsh at all. Here is what I know about the hardware. The motherboard is a gigabyte, not sure the model. The first video card is a nvidia GeForce 9800gt, the second video card is an evga e-geforce gt. If you think the model of the motherboard will help I can pull it out and try to find it. Also if you think pictures would help then I can upload them as well
B. Elliott
#17
Jun12-14, 02:03 AM
PF Gold
B. Elliott's Avatar
P: 397
Going along with what enorbet mentioned, try this;

https://www.youtube.com/watch?v=-9RnIj-EcdQ
enorbet
#18
Jun12-14, 10:43 AM
enorbet's Avatar
P: 140
That's a nicely basic and thorough video hitting many important parts. Hopefully, anyone watching for instruction will be sure to note the disclaimer that some mobos are NOT to be powered up while the jumper is in the "Clear CMOS" position. This is why it is always good to discover the make and model and get the tech manuals from the manufacturer.

So here's the updated recommendations:

1) Remove the ram and attempt to boot (it won't) to ascertain if you have a speaker connected that is beeping error codes and/or to see if there are any LED or LCD readouts that flash codes. If there are no beeps or flashes then the CMOS battery is dead or too weak to work, as noted in the above video B.Elliot provided.

2) If there are none, signifying bad battery, replace it. If this is difficult sometimes leaving it powered up for a few hours, even though nothing seems to be happening, will recharge it. AFAIK all mobos use a 3.3v CMOS and battery to power them, so these are interchangeable on the vast majority of mobos, so substitution may be a possibility.

This is the first step because Beep Codes do not require any external hardware to the base mobo - no cpu,gpu, ram, etc. The beeps are like Morse Code in that (a bit unfortunately for repair guys) each manufacturer creates a code database for specific series of CMOS/BIOS and these point to what is not working. That's why when, for example, the ram is removed, you should get a coded sequence telling us exactly that.

Once the beep codes are available, re install the ram. power up and now you should get a different sequence assuming no graphics card is installed. Then install the graphics card and cross all your fingers and maybe wave a rubber chicken over the system and chant "Oh Gods of the PC Subconscious, breathe life into this humble servant so it may toil for it's Master", .... or at least that's what I do when I'm feeling spunky :)

All kidding aside, unless some serious damage has occurred (and the fact that it displayed "green lines" <at least something> leads me to believe this is unlikely) the system should now display and function properly once CMOS/BIOS settings have been set properly.


Register to reply

Related Discussions
Motherboard pin connection General Engineering 1
Which motherboard should I get? Computers 7
Im trying to understand a Motherboard Computers 4
Is it possible to upgrade the CPU with my motherboard? Computers 7
Is it the motherboard? Computing & Technology 3