Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

A Linux hardware/software problem

  1. Mar 7, 2005 #1
    I've installed Linux (Fedora core 3 using Redhat) on my home computer, and it doesn't recognize my wireless network card or my trackpad. Right now I have to use a mouse with Linux, and can't connect to the internet wirelessly. How would I go about to try to get these things recognized?
  2. jcsd
  3. Mar 7, 2005 #2


    User Avatar
    Science Advisor
    Homework Helper

    Start by getting the make and model of your hardware, then hit google and the fedora resources.
  4. Mar 8, 2005 #3

    Laptops can be tricky, you have to enable PCMCIA support. Not sure how this is done on Fedora (everything is usually very automated). Basically, you will have to configure it to load the appropriate kernel modules on startup. What they are will depend on your specific hardware.
  5. Mar 8, 2005 #4
    You don't happen to have a Linksys card with a Broadcom chipset do you? I had one of those and was out of luck.
  6. Mar 8, 2005 #5
    Luckily I dual-booted with Windows, so I'm still functional until I get this stuff figured out. I'll try all that, though, and see if it works.
  7. Jul 14, 2005 #6
    Hello, everyone., it is me again. i am sorry for posting after you.
    I just installed linux, gen2. I partitioned drives into 3 drives, C(10),D(10),E(20), installed windows into C, then I installed gen2 into E. when partitioning E for installation, I changed my mind and saved 5 GBs for windows, but after installation was finished, I logged on into windows and found no free space I tried to save there. Can you help me to get it back please? :smile: :wink:
  8. Jul 14, 2005 #7
    did you partition windows over linux?
  9. Jul 14, 2005 #8
    You question is dumb ?
  10. Jul 14, 2005 #9
    Thanks a lot, I have that problem and solved it with partition magic already.
  11. Jul 14, 2005 #10
    hello, neurocom2003, yes, i installed mistenkenly both on teh same partition , :shy:, can u help me resolve probem ? :blushing: duel boot is messy i want to take one off :blushing:, help me plz...
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?

Similar Discussions: A Linux hardware/software problem
  1. Linux problem (Replies: 6)

  2. Hardware and software (Replies: 1)