Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Another question in MS Word

  1. Dec 23, 2011 #1
    I encounter another problem, some how I get the top and bottom margin mess up. I attached a blank document that has the problem. If you look and the vertical margin on the left side, you'll see it goes all the way up to the top and all the way down to the bottom. This mean I can type from the very top of the page to the very bottom with no blanks. I tried to set the margin by double left click on the vertical ruler on the left, and it show I have set 0.5" for both top and bottom. But as you can see it is not.

    Also usually I can point the mouse arrow to the set margin and pull it down. But in this case it does not work. How can I get out of this?

    Thanks

    Alan
     

    Attached Files:

  2. jcsd
  3. Dec 23, 2011 #2
    If I understand your problem correctly you have to go to format, document, then set the top, bottom, left, and right to the space you like. Below those there should be an options called “header and footer” and “gutter”. Set those equal to zero and it’ll let you write from top to bottom, left to right with no blanks. Here is a word of caution though. It won’t let you print that way, or at least it won’t print everything. The sides and top will cut off to an extent.
     
  4. Dec 23, 2011 #3
    Thanks for the reply. Actually it's the opposite, I am stuck with no blanks on top and bottom and I cannot get out of that. If you open the Doc1 and you'll see that. I am trying to get half an inch of blanks on top and bottom. If you look at the format, you'll see that it is set for 0.5" at top and bottom already, but it does not show in the current view.
     
  5. Dec 23, 2011 #4

    I like Serena

    User Avatar
    Homework Helper

    How does the print preview look?
     
  6. Dec 24, 2011 #5
    Well, the thing is that there’s a “gutter” on the side margins, so even though you think you’re getting 1/2” margin, you’re actually getting a 1” margin. The top and bottom is already a 1/2” margin, but the sides aren’t. So set the “gutter” to zero, and you should be able to get 1/2” blanks on the sides. At least when i open your document it shows 1/2” margins on top and bottom and 1” margins on sides. So if it’s showing up correct on my Microsoft Word, the 1” margins on sides are making you believe the top and bottom aren’t really 1/2” margins. Hope that helps.
     
  7. Dec 24, 2011 #6
    you select the margin button and give length and width in mm or cm in top and bottom line thats correct..
     
  8. Dec 24, 2011 #7
    The preview looks find with top and bottom margin. Only when I try to work on the document, the bottom of the previous page almost connect to the top of the next page!!. I attached the modified Doc1 and you can see the typing start at the very top and goes all the way to the bottom of the page.
     

    Attached Files:

  9. Dec 24, 2011 #8
    Actually my problem is I have no margin!!! I tried setting the "gutter" and make not difference. I am trying to get some margin back.
     
  10. Dec 24, 2011 #9
    I’m sorry that’s the only way i can think of (format, document, margins) to fix it, without looking at your document through your computer. When I open the document you attached on my computer, it shows a document with margins that are off, but it has margins nonetheless. Maybe someone can better help you with this. Good luck. :smile:
     
  11. Dec 24, 2011 #10
    Thanks anyway. It's too bad if the document don't show if you open it at your end. I am not very good with this and I don't know how to even show it. I must have accidentally hit something. Even when I open a brand new blank document, the margin is wrong on my computer. So it is not like I can copy and paste the content of my problem document to a new one and get over it.
     
  12. Dec 24, 2011 #11
    Another quick thing though...Have you tried going to FORMAT, DOCUMENT, and clicking DEFAULT, to make everything default again?
     
  13. Dec 24, 2011 #12
    I don't see DOCUMENT under FORMAT. Mine is an old 2003 version. I don't have anything newer. Could that be a problem?
     
  14. Dec 24, 2011 #13

    I like Serena

    User Avatar
    Homework Helper

    I think there is no problem.
    The regular view of Word shows you the document without top and bottom margins.
    The print preview shows you how it will actually look on paper.
     
  15. Dec 24, 2011 #14
    Yes, in print view, it looks good.

    But I tried everything in "VIEW" on the document, nothing can help. I went to FORMAT and tried "AUTO FORMAT" and it did not help. I tried "PAGE FORMAT" click on "DEFAULT" and did not help.
     
  16. Dec 24, 2011 #15

    I like Serena

    User Avatar
    Homework Helper

    There is nothing wrong with the format of your page.

    Any particular reason you want to view your top and bottom margins other than in print preview?
     
  17. Dec 24, 2011 #16
    No, just I get used to see the margins and I would like to know what I did wrong. Till yesterday afternoon, the document looked fine. When I was experimenting on having separate paragraph within the numbering format, I must have accidentally did something I should not do. I learn the paragraph issue, and now this happened!!!

    Thanks for all the help.

    Alan
     
  18. Dec 24, 2011 #17

    I like Serena

    User Avatar
    Homework Helper

    You should have a choice in the View menu option to specify whether you want to see the print layout view or the normal view.
    Presumably you accidentally switched to normal view.
     
  19. Dec 24, 2011 #18
    I am on the print Layout view. Not the Print view.

    Let me re phrase the question. Right now, the vertical ruler on the left has the top and bottom margin stuck at both extreme and there is no way for me to pull it back down. If I can pull it down, all problems will be solved.
     
  20. Dec 26, 2011 #19
    I solve the problem. When I open the problem doc, All I have to do is put the mouse arrow at the top of the page and get the "show white space" with the arrow pointing down and up. Just click left mouse button once and the top and bottom margin will drop down and is fixed.

    Thanks anyway for all your time.

    Alan
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Another question in MS Word
  1. MS Word (Replies: 3)

  2. MS Word Thingy (Replies: 4)

  3. MS WORD borders? (Replies: 2)

  4. Numbering in MS Word. (Replies: 4)

Loading...