Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Autocad installation

  1. Mar 20, 2017 #1
    I try to install autocad 2012 in a Win 7 PC but it is stuck at this stage of 15 of 16.

    autoca installation.png autoca installation.png

    I remember in the past I completed this installation in another PC and in this same PC I have installed it to Win 10.

    What is the problem?

    Thank you.
     
  2. jcsd
  3. Mar 20, 2017 #2
    I would reinstall the 2005 x86 redistributable package from a download:
    https://www.microsoft.com/en-us/download/details.aspx?id=5638

    You may need to remove this component and then reinstall it.
     
  4. Mar 20, 2017 #3
    I have forgotten to say that my PC and OS is 64 bit. But how can it be x86?

    Thank you.
     
  5. Mar 20, 2017 #4
    You have one or two choices:
    - 1) If the autocad application you are using has the x64 option, you can reinstall with that option - but I'll bet it doesn't.
    - 2) Install the x86 redistributable package as I described. This will work in the x64 environment.
     
  6. Mar 20, 2017 #5
    I have downloaded it but it gives an error when tried to be installed. How can I do this now so that I can try to re-install Autocad?

    redist error.png

    Thank you.
     
  7. Mar 20, 2017 #6
    In the program's folder there are lots of subfolders but there is setup file with name setup. There is no info when I run it if the program is 64 bit or 32 bit. But there are two folders as well: x86 and x64. Content of these two folders are just the same and it seems there is not setup file but a windows installer file.

    What should I do now to be sure I install 64 bit version?

    Thank you.
     
  8. Mar 20, 2017 #7
    As I understand you:
    - 1) There are two folders x86 and x64, but only one setup file.
    - 2) When you run that file, it does not give you an x86/x64 option.
    - 3) It asks for the x86 redistributable.

    Based on this, I would guess that even the x64 version requires the x86 redistributable. It could be that they have only created an x64 version of those part of the package that will benefit from it.
     
  9. Mar 20, 2017 #8
    Why does command line syntax error appears when I try to install redustributable?

    Thank you.
     
  10. Mar 20, 2017 #9
  11. Mar 20, 2017 #10
    There is a problem again about directx.

    autocad direct x istiyor.png

    But I have directx 11

    dx.png

    I have already installed SP 1. What is the problem now?

    Thank you.
     

    Attached Files:

    • dx.png
      dx.png
      File size:
      26.2 KB
      Views:
      26
  12. Mar 22, 2017 #11

    russ_watters

    User Avatar

    Staff: Mentor

    Try reinstalling directx.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?
Draft saved Draft deleted



Similar Discussions: Autocad installation
  1. Graphs in AutoCAD? (Replies: 5)

  2. AutoCAD question (Replies: 3)

  3. AutoCAD stands for (Replies: 18)

Loading...