Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Can't get into router

  1. Feb 20, 2012 #1
    Before I go to the serious computer forums perhaps someone on here can help me out. I have a linksys wireless router and I need to enable security and password protection on it as the signal probably reaches several of my neighbors.

    I've tried putting the code listed for that model as the URL for the computer that is directly connected to the internet but I can't seem to get into the router. I've tried to ask the computer connected to the router for the settings and the setting for Gateway is blank when the info comes up. I've tried a variety of codes with no success.

    I'm using a verizon USB wireless modem for internet. I also did the reset to default two different ways to get the router back to factory default settings and still have no success getting into it to enable security.

    The network cable is connected from the internet computer network (LAN) connection to the router to the position labeled internet and it works fine as I use my notebook and cell phones from the router signal. I even tried other positions with no success.

    HELP
     
  2. jcsd
  3. Feb 21, 2012 #2

    jhae2.718

    User Avatar
    Gold Member

  4. Feb 21, 2012 #3
    YUP and .1.0 and .0.0 also. It just times out.

    Well just on the off chance that it would work I tried to access the router from my notebook which is connected wirelessly and is not the internet source and got in immediately. And on top of that the router has remote access disabled so I have no idea why I could get in but I did and added security so let's hope it doesn't cause problems elsewhere???

    Thanks!

    Now it's not asking me for a password when I log in after disconnecting????
     
    Last edited: Feb 21, 2012
  5. Feb 21, 2012 #4

    DaveC426913

    User Avatar
    Gold Member

    You should be able to get the IP address of your router like this:

    run: cmd (this will get you a DOS prompt)
    At the DOS prompt, type ipconfig
     
  6. Feb 21, 2012 #5
    Thanks. The IP address is correct. I don't know why I can't get into it with my desktop computer. I got in again with my notebook using the wireless after resetting everything back to factory default again. Undoubtedly there's one setting requiring a password that I can't use. But it did ask for a password from my cellphone also so hopefully it's working now. Very annoying.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Can't get into router
Loading...