Can't open java applets

  1. adjacent

    adjacent 1,533
    Gold Member

    Can't open java applets :(

    I just visited this website and found that I can't open the java applet.
    I encountered this:
    [​IMG]

    Then I tried opening applets from other websites and tried using firefox.This is the result from firefox and chrome.
    [​IMG]

    From where can I change that security setting? I have searched Google but could not find an answer.
    I am using java 7 update 51
     

    Attached Files:

    • fgfg.PNG
      fgfg.PNG
      File size:
      10.4 KB
      Views:
      38
    • gyt.PNG
      gyt.PNG
      File size:
      2.4 KB
      Views:
      37
    Last edited: Apr 6, 2014
  2. jcsd
  3. adjacent

    adjacent 1,533
    Gold Member

    I just put the security level to medium:
    [​IMG]

    Then I found out the my computer becomes as slow as a snail when I open any applet.And I get a white screen. :grumpy:
     

    Attached Files:

    • tyu.PNG
      tyu.PNG
      File size:
      24.2 KB
      Views:
      40
    Last edited: Apr 6, 2014
  4. Borek

    Staff: Mentor

    First thing to try - restart the machine.
     
  5. Attached Files:

  6. D H

    Staff: Mentor

    Microsoft and Apple have been in a war with Oracle and Adobe over who causes viruses. Microsoft and Apple inevitably win these battles because the operating system can block versions of Java, Flash, and Acrobat that the authors of the OS think are a conduit for viruses.

    Update your Java.
     
  7. adjacent

    adjacent 1,533
    Gold Member

    :rofl: Can't stop laughing.I am adjacent and also the OP :wink:
    I have cleared the cache and nothing works.

    But Java 7 update 51 IS the latest version


    Can you check if it works for you?If so,which version of java and chrome/firefox are you using?
     
    Last edited: Apr 7, 2014
  8. LoL oops! Kinda got used to you posting solutions, assumed someone else posted the question :)
    But I really should read names more carefully

    Yep, the applet worked for me fine. I'm running Chrome and it asked me twice if I wanted to allow the java application to run, I allowed it both times. The security settings must be what's causing the issue here.

    jump into your java settings again. Under the Security tab, add the website address as an exception
    Then go into the advanced tab
    Ensure that the following are checked

    Default Java for browsers: Mozilla Family
    Java Plugin: Enable the next-generation...
    Application Installation: Install if hinted
    Secure Execution Environment: Everything on except for Show site certificate from server...
    Mixed Code: Enable - show warning if needed
    Advanced Security Settings: Everything on execpt Use SSL 2.0, TLS 1.1, TLS 1.2 (This will be the same as the browser settings generally)

    Restart your browser and try again. Also give IE a go and see what it does.
     
    1 person likes this.
  9. adjacent

    adjacent 1,533
    Gold Member

    I did what you said. It still does not work.(The simpler version works :surprised).
    Which java and chrome version are you using?
    EDIT:Can you check if you have some other java thing installed?(Like adobe flash player?)

    IE doesn't even load webpages correctly.
    It's been 5 years since I left IE.
     
    Last edited: Apr 7, 2014
  10. Chrome: Version 33.0.1750.154 m
    Java: Version 7 Update 51 (build 1.7.0_51-b13)

    I would uninstall Java, rename /program files (x86)/java to /program files (x86)/java_old or something
    reboot
    then download and reinstall the latest update.
    again, reset Firefox and blow out all the cache from java and try again.
    oh and while you're at it, reset IE as well. Browsers sometimes share some settings.

    if that still doesn't work, then there may be something up with your user profile.
    I would try creating a temp profile, logging into that and checking what happens there.
     
    Last edited: Apr 7, 2014
    1 person likes this.
  11. adjacent

    adjacent 1,533
    Gold Member

    I have exactly the same version of both java and chrome .
    Nothing worked.
    I think it's time to format my computer :wink:
     
  12. Nuke and Pave!
     
Know someone interested in this topic? Share a link to this question via email, Google+, Twitter, or Facebook

Have something to add?

0
Draft saved Draft deleted