Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Celesetron Nexstar 114gt problems

  1. Mar 13, 2004 #1
    I bought a nexstar 114gt a few months ago, and I have been unable to use the auto align features, which would allow me to use the tracking and goto features on the telescope. I am not certain if the telescope itself is flawed, or if I am simply doing something wrong. I sent two emails to Celestron over the months, and they have not responded at all. I have read their faqs and setup instructions and do not believe the error lies in what was covered.

    I try to be as precise as possible in giving the computer its information, using a gps for long/at, a level to perfectly level and pointing the scope to true north in relation to the north star to a picture I have. I even use atomic time. However, when the scope goes to slew towards the two alignment stars, it is totally off. I don't know what I could be missing, or what I might need to change, and i'm looking for input. Thankyou.
     
  2. jcsd
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Can you help with the solution or looking for help too?
Draft saved Draft deleted



Similar Discussions: Celesetron Nexstar 114gt problems
  1. Collimation Problems (Replies: 2)

  2. Parallax Problem (Replies: 0)

  3. Extinction problem (Replies: 3)

  4. Problem with a Sim (Replies: 5)

  5. A consistency problem (Replies: 3)

Loading...