Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Database error

  1. Jul 25, 2010 #1

    lisab

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Lately, when I try to open a thread, I get a database error about 10% of the time (sometimes more often). Looks like this -

    20uqu4i.jpg

    Seems to happen more and more frequently. Are others getting this as often as I am?
     
  2. jcsd
  3. Jul 25, 2010 #2

    Astronuc

    User Avatar

    Staff: Mentor

    I get sporadic errors. We'll look into it.
     
  4. Aug 16, 2010 #3

    Fredrik

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I'm getting database error 100% of the time when I try to edit this specific post. It doesn't matter much that I can't. I just wanted to remove the "Hm, that sounds like a lot" comment and end the sentence before it with a period. I can preview the edit just fine, but I can't save it. I have tried several times, and made other posts without problems between the attempts.

    As I said, this isn't an important edit. I'm just posting this to let the admins know about this problem, in case they find it useful when investigating other situations where someone gets "database error".
     
  5. Aug 16, 2010 #4

    cristo

    User Avatar
    Staff Emeritus
    Science Advisor

    How bizarre, I get the same error when editing that post too, but every other post in that thread is fine!
     
  6. Aug 16, 2010 #5

    Borek

    User Avatar

    Staff: Mentor

    I see database errors now and then too, but not as often - say once in every two, three days.
     
  7. Aug 16, 2010 #6
    I updated mysql last night. I hope that helps the situation. Keep me updated. thanks!
     
  8. Aug 16, 2010 #7

    Astronuc

    User Avatar

    Staff: Mentor

    Oh - that's what happened. :biggrin:

    I figured someone trip over the cord, or forgot to feed the squirrels.
     
  9. Aug 16, 2010 #8

    ZapperZ

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor
    2016 Award

    OK, who tripped over the power cord and unplugged PF?

    Zz.
     
  10. Aug 16, 2010 #9

    Astronuc

    User Avatar

    Staff: Mentor

    There's a 5-hr gap between T 10:27 AM and T 03:33 PM, when PF crashed.
     
  11. Aug 16, 2010 #10

    Borek

    User Avatar

    Staff: Mentor

    Have it crashed after MySQL update, or for some other reason?
     
  12. Aug 16, 2010 #11
    different reason
     
  13. Sep 3, 2010 #12
    There is some problem with opening threads from the search. I get all the time the following messageQ

    Not Acceptable

    An appropriate representation of the requested resource /showthread.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    https://www.physicsforums.com/showthread.php?t=241386&highlight=Wave%96particle+duality

    https://www.physicsforums.com/showthread.php?t=406161&highlight=Wave%96particle+duality

    But I can open them through the links without the &highlight=Wave%96particle+duality part...
     
  14. Sep 3, 2010 #13

    Borek

    User Avatar

    Staff: Mentor

    %96 is a source of problems, how did it get there?
     
  15. Sep 3, 2010 #14

    lisab

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Right. Take out %96, replace it with a +, and it works ok.
     
  16. Sep 28, 2010 #15

    lisab

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Not sure if this is the same issue, so I wasn't sure if I should start a new thread. But I get this often, at the very top of the page (above the title):

    Warning: unlink(/home/physicsf/cache/www.physicsforums.com-blog_external.php.cache) [function.unlink]: No such file or directory in [path]/includes/init.php(294) : eval()'d code on line 187

    It started about a month or so ago, and I think it's getting more frequent. Doesn't seem to affect functionality, though.
     
  17. Sep 28, 2010 #16
    yeah ever since I upgraded php (which was a month ago) some of our rss feeds have gotten a bit screwed up.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Database error
  1. Database Errors (Replies: 1)

  2. Database Errors (Replies: 3)

  3. PF Database Error (Replies: 69)

Loading...