Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Didn't recieve Confirmation E-mail

  1. Aug 14, 2007 #1
    Good Morning all.

    I registered an account here with the username "Capuchin" but I never recieved the confirmation e-mail.

    I don't have any spam filters set up, so i don't believe it got caught, and I have checked that the e-mail settings are correct in the profile.

    Can someone fix this for me? Get it to send me another confirmation e-mail? I couldn't find any way to get it to do this myself.

    Many thanks.

    PS: I can't seem to do anything with the account, which is why I have registered this one using a different e-mail address.
     
    Last edited: Aug 14, 2007
  2. jcsd
  3. Aug 14, 2007 #2
    does your e-mail have a "." in it by chance? both e-mails i registered had a period and it never came. then i tried my gmail account that had no period in it and it worked.

    ie: test.user@gmail.com
     
  4. Aug 14, 2007 #3
    No it doesnt, but the one I registered this account with does!!
     
  5. Aug 14, 2007 #4

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    It seems we have a problem with the user registration process. Thanks for reporting this, since each detail you provide us helps us determine if there are particular "triggers" that are the problem, or something more general.

    One thought that comes to mind as there are now two post reports on this is whether it's the service provider blocking the confirmation emails before you even see them. This may be ruled in or out if you can share who your service provider is, and the other person who posted about this problem a few posts down the page could also share this information. You don't need to put it in a post here if you are concerned about privacy issues, but can send it as a Private Message to Greg Bernhardt or Chroot. They can look into whether there is a common service provider blocking emails from PF and find out why. It's possible that someone spoofed a PF address at some point for spam and the registration emails are getting rejected by the ISP's servers. I know we had a similar problem with our university emails for a while getting bounced from a major service provider's email system because someone was spamming them (don't know if it was a virus or intentional) from one of the university accounts, so that had to get resolved directly with the service provider once the spammer was dealt with. In that case, as may be happening here, there were no notifications sent back that the messages were bouncing, they just got dumped from the ISP's servers and people figured it out when sending things that were expected and people would let them know it was never received.
     
  6. Aug 14, 2007 #5
    I just flushed the email server queue. Let me know if you recieve it now.
     
  7. Aug 14, 2007 #6
    Nothing yet. I tried to register with "Capuchin" about a month ago, and have only just gotten around to trying to sort out what happened :)

    My ISP is PlusNet.
     
  8. Aug 15, 2007 #7
    Any progress?
     
  9. Aug 15, 2007 #8

    russ_watters

    User Avatar

    Staff: Mentor

    I just sent myself a pm (with notification) and an email and got neither the email nor the notification...
     
  10. Aug 15, 2007 #9
    Eeek! I thought I was a harmless anomaly! I didn't mean to uncover all of this!
     
  11. Aug 15, 2007 #10

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    We're glad you did. If something isn't working right, we can't fix it if we don't know there's a problem. At least we seem to have figured out it's a problem on our end. Maybe Greg or Chroot can get your Capuchin account activated sooner than later? :smile:
     
  12. Aug 15, 2007 #11
    I'd like it to be activated if they can do that, but they might need confirmation that it IS my e-mail address and i'm not just going through an incredibly laborious process to get an account without a valid email address :p

    I don't want to use this account for much longer as the e-mail address is tied to my work and i don't want to recieve many notification e-mails and things there.

    I'm glad I could help the site :)
     
  13. Aug 15, 2007 #12

    Lisa!

    User Avatar
    Gold Member

    Really? But I got the email notification!:confused:
     
  14. Aug 16, 2007 #13
    There's certainly something "sticky" going on :)
     
  15. Aug 20, 2007 #14
    Any more news on this? I'm kind of refraining from participating in the site too much until it can be resolved.
     
  16. Aug 20, 2007 #15

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Well, I'm able to run the email diagnostics, and they function correctly -- I can get email from the site to a number of different email address. This doesn't mean everything's necessarily working properly, but the problem may well be on your end, not ours. I will do some additional research.

    - Warren
     
  17. Sep 4, 2007 #16

    AlephZero

    User Avatar
    Science Advisor
    Homework Helper

    I've only just seen this thread, so apologies if it's past its sell-by date.

    When I first registered for PF my email had (and still has) a "." in it, and I had no problems.

    However, a few months back the email notifications for threads where I had posted suddenly stopped coming. Actually I didn't really mind about that, so I never bothered to try and find out why, or report it.

    Sorry, but I don't have any record of exactly when the emails stopped coming.
     
  18. Sep 4, 2007 #17
    Thanks Aleph, I'm still hopeful that the problem will be found.
     
  19. Sep 4, 2007 #18
    .......I've been trying to get an old account running for a while but am not receiving activation emails. As far as can tell the email traffic (PM notifications, thread subscriptions) stopped about 1.5-2 months ago. No "." :s, caps or anything like in the email address.
     
  20. Sep 4, 2007 #19

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    The staff have also received emails from members who have recently attempted to update or change their email addresses, and have encountered the same problem where the confirmation email does not arrive and they wind up locked out of their account while it awaits confirmation. There is definitely a glitch in the system somewhere. For starters, anyone who already has a functional account probably should NOT attempt to change their email address associated with the account until this problem is fully resolved. I'm not sure what's going on with new members...it seems hit or miss whether the confirmation emails get through or not. I hope this can be resolved with all the kids starting back in school now...this is the time of year we start getting a lot of new members seeking homework help, and I'd hate for them to be locked out due to some glitch somewhere.
     
  21. Sep 4, 2007 #20
    same for me, but anyways those notifications bugged me only
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Didn't recieve Confirmation E-mail
  1. E-mail (Replies: 1)

  2. Physics e-mail (Replies: 3)

  3. E-mail notifications (Replies: 5)

  4. User name in e-mail (Replies: 12)

Loading...