Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

FEMLAB-COMSOL Multiphysics

  1. Aug 20, 2007 #1
    I have just started to work on FEMLAB.I am using at the moment the PDE modes-Weak forms to solve flow over topography using the lubrication equation. I have implemented the lubrication equations into the subsomain settings and set the boundary conditions but i do get wrong results. Does anyone knows FEMLAB?

    Any suggestions will be really appreciated.
     
  2. jcsd
  3. Aug 21, 2007 #2
    Hi Catherine, haven't used the lubrication equations that much myself but perhaps can come up with something. What do you mean by getting the wrong results, what actually is wrong?
     
  4. Aug 21, 2007 #3
    Hi Vanechka, I know the results that I should be expecting from "Gravity driven flow of continuous thin liquid films on non-porous substrated with topography" I am trying to solve the flow over a step down with the lubrication equation in FEMLAB. I have implemented the lubrication equation into the subdomain settings in terms of weak forms for the film thickness and pressure equation. the initial condition were: the film thickness is h=1 and at the outlet the first derivative dh/dx=0.Could you please advice me.
    Thanks
     
  5. Mar 19, 2010 #4
    Hi Catherine,

    I have some experience working with thin film flows. I would like to know if you finally made FEMLAB work with the lubrication equation.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: FEMLAB-COMSOL Multiphysics
Loading...