Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Forum bugs

  1. Apr 23, 2006 #1

    Hurkyl

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Bug #1: If the LaTeX source to an image contains an apostrophe, you cannot click the image to see the source. (I imagine the apostrophe is causing javascript errors by closing a string literal)

    Example: [itex]f'(x) = 0[/itex]

    Bug #2: The forum code is too liberal with escaping characters: in particular, you cannot print a Greek letter with α because the forum software happily escapes the ampersand. Fixing this bug would be nice because it's quicker to type α than [itex]\alpha[/itex], and would reduce the number of LaTeX images in posts.


    I know these have been around for a while; are there plans to fix them, or was it decided that it's not worth the effort?
     
  2. jcsd
  3. Apr 23, 2006 #2

    Hootenanny

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I was wandering how do you type superscript letters in you post, because at the moment I'm using latex which slows things down a little?

    ~H
     
  4. Apr 23, 2006 #3

    Hurkyl

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    [ sup ] ... [ /sup ]
     
  5. Apr 23, 2006 #4

    Hootenanny

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Thanks for that Hurkyl, seem obvious now...:blushing:

    ~H
     
  6. Apr 23, 2006 #5
    HTML entity names were disabled in 3.5

    You can use &# 913; for alpha and such Α
     
  7. Apr 24, 2006 #6

    Tom Mattson

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Forum bugs
  1. Ack, forum bug! (Replies: 5)

  2. Home Work Forum Bug (Replies: 1)

Loading...