Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Genie 2000 question

  1. Dec 29, 2015 #1
    I've been running a Genie 2000 system under native Windows XP Pro just fine. I want to run it in a virtual Windows XP Pro machine using Virtualbox. I've installed it in the virtual machine and when I use the MidWiz to create a new device it discovers my Lynx MCA properly. When I try to open the new device using "Open Datasource" in the "Gamma Acquisition & Analysis" application, I get the error "Datasource Creation Error". It never finds any device I have created using MidWiz. I've noticed also that it doesn't seem to keep any changes I've made to the "Gamma Acquisition & Analysis" window, although in my native XP system that works properly, it does. What file is attempting to be accessed when the "Open Datasource" command is executed in the "Gamma Acquisition" application? Any suggestions and information would be appreciated.

    Thanks
     
  2. jcsd
  3. Jan 3, 2016 #2
    Thanks for the post! This is an automated courtesy bump. Sorry you aren't generating responses at the moment. Do you have any further information, come to any new conclusions or is it possible to reword the post?
     
  4. Jan 3, 2016 #3
    I'll reply to my own question. I solved my problem in a roundabout manner. I decided to give VMWare a try and low and behold it worked. It appears to be in the way they handle their parallel port emulation. The Genie 2K uses a parallel port authorization dongle and apparently it doesn't like the way that Virtualbox takes care of the parallel port. Anyway, it's all working fine now.

    Thanks
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook