Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Gnuplot_pipes doesnt show anything on maxima

  1. Jan 26, 2012 #1
    hi ! recently i just installed maxima on my ubuntu and it was installed and worked properly , until i managed to do some plotting. i have to change the default plot_format => gnuplot_pipes into openmath for the plot function executed nicely. problem solved for a while, until i figured out that the axes wasnt displayed when i graph any 3d function, also openmath wont work for contour plotting. i have googled for hours but found nothing. i think the problem is the plot_format, so i changed it into gnuplot_pipes, but when i plot some function it shows nothing, and sometimes return "false".
    please help me ....
     
  2. jcsd
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Can you offer guidance or do you also need help?
Draft saved Draft deleted



Similar Discussions: Gnuplot_pipes doesnt show anything on maxima
  1. Manual of Maxima (Replies: 11)

  2. Integrating in Maxima (Replies: 1)

Loading...