Have I been banned?

  • Thread starter tribdog
  • Start date
  • #1
695
6
I don't know what's going on, but everytime I try to go into a post in the technology-software forum my IE closes. It doesn't just close one window either it closes every one.
 

Answers and Replies

  • #2
55
9
Sounds like it, just post it somewhere else and get it moved there.
 
  • #3
695
6
But I'm tribdog.
 
  • #4
695
6
lol, I haven't done anything to get banned something is messed up
 
  • #5
Moonbear
Staff Emeritus
Science Advisor
Gold Member
11,490
52
You wouldn't be able to post here either if you were banned. Besides, if you were, you'd have gotten warnings first. It's probably IE causing the trouble. I finally switched browsers at work because I'd get weird glitches with IE when posting. Folks around these parts highly recommend either Firefox or Mozilla. Over in the feedback forum, there's a thread that includes a site to download one of those.
 
  • #6
18,244
7,877
You haven't been banned, likey an IE error. Take moonbear's suggestion. getfirefox.com
 
  • #7
russ_watters
Mentor
19,791
6,194
tribdog said:
But I'm tribdog.
[hands on hips, chin up, head cocked to the side] I'm Batman!

I get periodic IE crashes as well - it seems to happen only when I hit "submit" after writing a particularly long post! :surprised Fortunately, the post usually goes through.
 
  • #8
Kerrie
Staff Emeritus
Gold Member
827
14
i love firefox, IE truly sucks.
 
  • #9
1,490
22
russ_watters said:
[hands on hips, chin up, head cocked to the side] I'm Batman!
I saw it more as: "I'm gumby, dammit!"
 
  • #10
695
6
Okay, I've got Firefox. I go to the Software Forum. I can see all the topics. I click on a topic. Then I'm staring at my desktop. the browser just disappears I can't read anything in there and have to restart my browser everytime I try.
 
  • #11
Gokul43201
Staff Emeritus
Science Advisor
Gold Member
7,051
18
When you visit the software forums, do you tend to rest your elbows on ALT and F4 ?
 
  • #12
Astronuc
Staff Emeritus
Science Advisor
18,869
2,134
Maybe you have a corrupted cookie or session cookie. Logout and/or deleted PF cookie in the cookie folder, and then log back in, and see if you still have the problem.

Also, clean out temporary internet files.
 
  • #13
695
6
I'll try that now. If it doesn't work and I don't return give my half of the mine to Moonbear and feed my mule.
 
  • #14
Monique
Staff Emeritus
Science Advisor
Gold Member
4,149
64
Gokul43201 said:
When you visit the software forums, do you tend to rest your elbows on ALT and F4 ?
he just actually might :rolleyes:
 
  • #15
695
6
et tu Brute
wow. I expected it from Gokul, but you too?
 
  • #16
Monique
Staff Emeritus
Science Advisor
Gold Member
4,149
64
sorry tribdog o:)
 
  • #17
Moonbear
Staff Emeritus
Science Advisor
Gold Member
11,490
52
tribdog said:
I'll try that now. If it doesn't work and I don't return give my half of the mine to Moonbear and feed my mule.
Oh, great, I probably just inherited a drafty old mineshaft full of gases ready to explode, and on top of that, I have to feed a mule. :grumpy: I think tribdog is getting the better end of things here.
 
  • #18
695
6
Moonbear said:
Oh, great, I probably just inherited a drafty old mineshaft full of gases ready to explode, and on top of that, I have to feed a mule. :grumpy: I think tribdog is getting the better end of things here.
you don't have to feed the mule. I was letting Astronuc keep Heidi Flopears. I don't think putting you and Heidi in the same room is wise, not since the winter of '03 incident. When I was snowed in for 3 months with no one to talk to except for Heidi.
 

Related Threads on Have I been banned?

  • Last Post
4
Replies
92
Views
10K
  • Last Post
Replies
15
Views
2K
  • Last Post
Replies
4
Views
700
  • Last Post
2
Replies
37
Views
4K
Replies
24
Views
2K
Replies
16
Views
2K
  • Last Post
Replies
14
Views
2K
  • Last Post
Replies
18
Views
2K
Replies
30
Views
4K
  • Last Post
Replies
2
Views
1K
Top