Help I can't get any websites. somebody me

  1. help!! I can't get any websites. somebody plz help me

    suddenly I can't get any websites... all I get when I log in is "page not found" the connection is fine and the browser comes up (slowly) but then nothing but "page not found" no matter what site I put in. I tried uninstalling and reinstalling internet explorer and netscape and even mozilla firefox and they all do the same thing so it's not the browser but something else. I have cleaned out cookies, temp internet files, history, etc. I have scanned with norton antivirus, spybot and ad-aware. everything works except that I can't get any websites and my outlook express won't work now either. HELP!!! :cry:
     
  2. jcsd
  3. I don't want to have to reformat again... :(
     
  4. After reformatting a few times it becomes easy.

    Maybe your network card is messed up?

    How are you connected and connecting to the internet?
     
  5. lol if your using IE, make sure you have the working offline thing unchecked - goto file, and itll be near the bottom...
     
  6. PerennialII

    PerennialII 1,102
    Science Advisor
    Gold Member

    Is there any life in your connection ... like typing to command prompt ipconfig /all if you're say in XP and so forth ?
     
  7. Do you have a firewall running?

    If port 80 was being blocked I think you would have gotten a different error though.
     
  8. If you block port 80 inbound wouldnt make a difference... http uses high port numbers on the way back in, port 80 is only used to establish the http session with server...

    Is your DNS server working? Or your DNS settings for IP setup correctly?

    edit:


    try this,
    open cmd and type nslookup,
    at the > type physicsforums.com
    if it resolves you are ok...
    (if you get an error aty this point means your dns server is problematic)
    to see if IP is functioning correctly try using the IP address to get to the forums...
     
    Last edited: Jun 8, 2005
  9. that would be 216.220.25.121 in case you don't get it to resolve
     
  10. I have dial up and it sux
    the computer in question has win ME
    the working offline thing is unchecked

    I typed 'ipconfig /all' in and something flashed on the screen too fast to read it

    I have sygate personal firewall.. have had it for some time with no prob. I even tried disabling it but no go.

    I typed in nslookup and got a message saying it could not be found. where is the > ?
    I typed in 'nslookup>physicsforums' but that didn't work either

    how do you use the ip address to get to the forum???

    still no solution to this prob
     
  11. dduardo

    dduardo 1,918
    Staff Emeritus

    You have to run ipconfig in the command prompt. START->RUN and type "command". Then type "ipconfig" in the window that pops up.
     
  12. ok.. new at this stuff.. bear with me plz and thx

    that done, here is the result:

    C:\WINDOWS\Desktop>ipconfig all
    Windows IP Configuration
    Command line options:
    /All-Display detailed information.
    /Batch [file] - Write to file or ./WINIFCFG.OUT
    /renew_all - Renew all adapters.
    /release_all - Release all adapters.
    /renew N - Renew adapter N.
    /release N - Release adapter N.

    C:/WINDOWS/Desktop>
     
  13. dduardo

    dduardo 1,918
    Staff Emeritus

    just do ipconfig. Forget the "all" part.
     
  14. ok.. done
    now I get:

    Windows IP Configuration

    0 Ethernet adapter :

    IP Address..................... : 4.129.87.236
    Subnet Mak.................... : 255.0.0.0
    Default Gateway ............. : 4.129.87.236
     
  15. dduardo

    dduardo 1,918
    Staff Emeritus

    can you "ping 4.129.87.236"
     
  16. how do I do that?
     
  17. dduardo

    dduardo 1,918
    Staff Emeritus

    Everything through the command prompt.
     
  18. ok.. done
    I got:

    Pinging 4.129.87.236 with 32 bytes of data:

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 4.129.87.236:
    Packets: Sent = 4, Received =0, Lost = 4 (100% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
     
  19. problem still unresolved

    I feel so abandoned :frown:
     
  20. just to let you all know I finally got hold of someone at tech support who could help me. it was a networking setting that had to be changed; control panel / network / tcp/ip / properties / enable dns / host 'enter last name' / enter ip numbers / ok / restart. after rebooting everything worked fine. how that setting got changed I have no idea, but I think it was something on the server end that was changed. anyway thanks for all your efforts to help!
     
  21. Oops, just realized there was a second page...*blond moment*

    Well good you got it solved, but next time make sure to include if you are on a network, or dialup, or cable, etc. That's very important to know.
     
Know someone interested in this topic? Share a link to this question via email, Google+, Twitter, or Facebook

Have something to add?