Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

I've Got a Problem with Windows XP On My Notebook Here

  1. Jun 29, 2003 #1

    Okay, there is something a bit fvcked up happening with my notebook computer. The scroll-bar on the built-in mouse doesn't work. This happened a few days after I got the notebook; so, I reloaded the mouse driver, and it worked again. Eventually, however, it went back to not working.

    I am running this machine on Windows XP on this machine.


  2. jcsd
  3. Jun 30, 2003 #2
    Creak open the old wallet whip out 30 bucks and spring for an external wheeled mouse.
  4. Jun 30, 2003 #3
    Scroll bar on built in mouse...what kinda laptop is it? Touchpad design?

    Is it a scroll button or a slider-type-thingie? Or is it one of those touchpads where you can designate a portion of the pad as a scrollslider?

    Ext. mouse will help ya out, but it's odd that it works for a while then quits. Did you install/remove anything between the new driver install and the point when it stopped working?
  5. Jun 30, 2003 #4

    Yes, it is one of those touch pad mouses with a touch pad scroll bar on the side. The only thing I installed since reinstalling the driver was MikTeX.

  6. Jun 30, 2003 #5
    Have you checked within the mouse software to make sure it is still configured correctly? I think I know the software you would be using, and normally you can set the amount/size of the scroll section of the touchpad, as well as the sensitivity. Sometimes fooling around with these options will help. Just go poking around, chaging one or two options at a time so you can always go back and undo em if needed.

    If not that, the only thing I can think of is a buggy driver or a corrupted windows install. If it is a big pain to skip using the scroll, or to use an external mouse, track down the most up to date drivers (although I think you mentioned you did) or reinstall windows.

    Good luck!
  7. Jun 30, 2003 #6
    Try this, (I'm working with Win2000, so the procedure to get there may be different) right click on the desktop and select "Properties" from the menu. then press the "Advanced" button at the bottom of the screen. Select the "Troublshooting" tab. You should see the "Hardware Acceleration" slider; if you don't, go to your help screen and look up "Hardware Acceleration." Each notch has a particular thing that it does. One of the notches gives control of the mouse to windows and removes it from the graphics card. If this helps, then your graphics card or driver is probably the problem.
Share this great discussion with others via Reddit, Google+, Twitter, or Facebook