Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Kubuntu Live CD

  1. Feb 7, 2006 #1
    Hey all,

    I burned a .iso of kubuntu live, i did it right because in windows the autoplay thing works and the menu of stuff to install comes up.

    but when i try to boot from it, no go.

    help? I should note that i have xp and suse on the same computer, grub is used to boot one or the other. is that an issue?
     
  2. jcsd
  3. Feb 7, 2006 #2
    ... Why would you ask this here?... Anyway, you might have to change your boot order. Reboot and look at your BIOS settings.
     
  4. Feb 7, 2006 #3
    well, this is the computer section durt.

    and i already checked that, its fine
     
  5. Feb 7, 2006 #4

    hmm, could be several things. What program did you use to burn the iso to disk?
     
  6. Feb 7, 2006 #5

    No, a boot loader is a boot loader, and partitions are just partitions, its irrelevant. My guess is that the bios is not reading the CD as bootable, perhaps not even reading it as data, depending on the program you used to burn it and what settings you used.
     
  7. Feb 7, 2006 #6
    sorry about the delay, homework.

    i used sonic recordnow to record it as a disc image.

    i made a straight copy too by accident, i could use that on my other computer and run it through nero if i need to.
     
  8. Feb 7, 2006 #7

    Not familiar with recordnow. I know i used to make mistakes with settings in nero that would result in isos being burned incorrectly and unbootable. I haven't used anything other than cdrecord in a long while though. I'm curious about this statement though:

    I've not used kubuntu or kubuntu live, but autoplay in windows? Thats something I don't recall having ever seen on a live cd (well, I haven't burned a CD in windows in a long time though, so I suppose I wouldn't have seen it even if any of my live cds had it).

    I don't think I'll be able to help much other than to say to check over the settings you used carefully. As a matter of protocol, did you check the md5 to be sure the download was good?
     
  9. Feb 7, 2006 #8
    yes, kubuntu live actually has some applications from it that are written for windows, its pretty cool.

    i did not check the md5, i still have the original file luckily, how do i do that in windows? i am forced to use windows because my suse partition is messed up and i cannot get on the internet at all.

    well, i will try shutting down linux when i use it again, that seemed to do the trick with the suse disc too. not sure why, but oh well.

    i hear that kubuntu has some good laptop support built in, which is good for me due to the fact that my wireless card (broadcom chipset) and battery don't work with suse.
     
  10. Feb 8, 2006 #9

    To check the md5 you'll need to get the md5sum program and run it from a DOS prompt. You can get it at the bottom of this page.

    As for kubuntu I can't say (never used it), but my experience with Ubuntu was that if it worked with your hardware out of the box, it was quite nice, but if you had nasty evil manufacturer unsupported wireless devices (like my linksys usb ones that are the same model but have completely different chipsets) you're up a creek without a paddle, because Ubuntu does not install a lot of basic tools for you (things like make, gcc, since in their system you shouldn't need them).

    As for broadcomm, you'll have to use ndiswrapper. Better chipsets to go with are Atheros (frequently works out of the box, Slax live cd picked it right up, native drivers), Ralink (had zero problems installing the native drivers for this one once, which was good since at the time I had far less experience with that sort of thing), ACX100 works well also (includes some useful shell scripts for configuring the device on bootup too, including setting up WEP encryption).

    When you say your "battery" doesn't work in Suse, I assume that you actually mean something else that makes more sense, like "the ACPI battery monitor" doesn't work properly? This is likely related to a kernel compiled without ACPI support (if I had to take a guess from however many hundreds of miles away without even looking at the computer).
     
  11. Feb 8, 2006 #10
    yes, i mean acpi functionality is gone. sorry, its late here and i am tired. I have heard about people with my wireless card having it work. using ndiswrapper is no big deal, i want acpi to work more.
     
  12. Feb 12, 2006 #11
    there must a problem with my computer, because its like it starts to read the disc, but then GRUB starts loading and the disc reading is stopped.

    Anyone else have any thoughts as to what I can do to get this live cd working? I will have to try it in my desktop to see if i can't get it to work. if it doesn't work there, i will think its an issue with the iso, but i know i burned it right and everything works on the windows side.
     
  13. Feb 16, 2006 #12

    dduardo

    User Avatar
    Staff Emeritus

    The lastest Kubuntu is borked. I recently tried it, but it was no go. Ubuntu is much better.
     
  14. Feb 16, 2006 #13
    ah, thanks. i will check out ubuntu live too.

    i kinda like the kde environment, but what can ubuntu offer me in terms of laptop stuff? cause kubuntu has klaptopdaemon (sp?)
     
  15. Feb 16, 2006 #14

    dduardo

    User Avatar
    Staff Emeritus

    I actually installed ubuntu on someone's laptop and it works very well. No problems.

    Ubuntu includes hibernate, wireless monitoring, power mangement, etc.
     
  16. Feb 16, 2006 #15
    sweet, i will check it out!!!

    I am reformating my whole laptop this weekend, so it will give me an opportunity to install unbuntu
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Kubuntu Live CD
  1. Games cd (Replies: 4)

  2. IP/DNS on kubuntu (Replies: 4)

Loading...