Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Latex in private messages

  1. Jul 3, 2007 #1
    I just noticed, that the latex doesn't get generated, when I look my own message, that I sent in private. This is unpleasant, I cannot see if I put typos there or not. Is there some particularly good reason, why latex doesn't get generated in previewing, and in this case?
  2. jcsd
  3. Jul 3, 2007 #2


    User Avatar
    Staff Emeritus
    Science Advisor

    LaTex isn't enabled in private messages.
  4. Jul 3, 2007 #3
    Haha. Fortunately the latex source seems to be visible still, when one clickes those "latex is being generated" texts. The receiver may read the equations directly from source, seeing the equations in his mind. At least I can do it :biggrin:
  5. Jul 3, 2007 #4


    User Avatar
    Gold Member

Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?

Similar Discussions: Latex in private messages
  1. Private Messages (Replies: 5)

  2. Private messaging (Replies: 2)