Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Linksys modem problem

  1. Jun 15, 2016 #1
    Hi
    I have issue going to www.digikey.com starting two days ago. I can open the main page, but when I click eg. "capacitor" to look for capacitor, it fail to connect. It did the same on all the others. Basically I cannot go beyond the main page. I have no issue going on any other site. this is what I have done:

    1) I restarted the laptop, did not help.
    2) I tried Firefox, Chrome and IE, all did not work.
    3) I updated Firefox, did not help.
    4) I tried on another desktop at home, same thing. So it's not the computer.
    5) I went back to work and use their wireless, it worked. So the problem points to my Linksys router.
    6) I type 192.168.1.1 and log onto the router and updated the firmware. Did not help.
    7) I disable all blocks on the router, did not help.

    My Linksys model is EA6100
    https://www.amazon.com/Linksys-Wire...dp/B00JZWQTKO?ie=UTF8&*Version*=1&*entries*=0
    [/URL]
    I am running out of ideas how to troubleshoot. Please help.

    Thanks

    Alan
     
    Last edited by a moderator: May 8, 2017
  2. jcsd
  3. Jun 15, 2016 #2

    rcgldr

    User Avatar
    Homework Helper

    This could be an issue with your internet service provider, but I'm not sure what the issue could be. Can you directly connect your computer to the (cable or dsl or ???) modem and retry?
     
  4. Jun 15, 2016 #3

    jedishrfu

    Staff: Mentor

    if it works on other sites but not digkey then perhaps its a digikey problem and you should contact them to let them know. Another option is to switch browsers as the html of the web page may not be properly formatted and the browser is having an issue with it. (Oops I saw you did that).

    As an example, iPad users know that flash just doesn't work (Jobs hated it, said it was buggy and refused to support it) so to view flash based sites we'd need to sign on with another browser on another machine with flash support enabled.

    When I tested it, it worked the url I used was:

    http://www.digikey.com/product-search/capacitors/en

    The en probably means english are you getting a different url between home and work?

    Lastly, they could have been doing site maintenance and consequently some links would fail.
     
  5. Jun 15, 2016 #4
    Was there no response, did you get an error message, did the page refresh, are you using an ad blocker, are you using the "hosts" file? ANY more details you have would help deciding what direction to go from here.

    There is a free program available that reports/can log all Internet accesses to & from your computer. It is a bit involved to use so you may have to find an experienced technical friend to help you use it.
    https://www.wireshark.org/
    Wireshark will help you determine if the problem is in your machine or outside it.
     
  6. Jun 15, 2016 #5
    Thanks for the reply, the desktop I tested connects to the Linksys directly by ethernet cable, not wireless. It failed also.
     
  7. Jun 15, 2016 #6
    Attached is the error message. Should I call Linksys?

    thanks

    alan
     

    Attached Files:

  8. Jun 15, 2016 #7
    No, at least not yet.
    The most likely things are:
    1) Your browser(s) are set to refuse cookies
    2) An Ad blocker you are using is configured to block a site that the Digikey page wants
    3) The Router is configured to block a site that the Digikey page wants
    4) There is an error on the Digikey page

    For further troubleshooting, on the desktop machine, disconnect its network cable from the Router and plug it into the Modem. If the problem is cured then the Router is causing the trouble (misconfigured?).

    I took a quick look here with Wireshark. The Digikey site connects to three other sites when switching to the Capacitors page: I spotted the Amazon server farm, the Akamai server farm, and insnw.net. There may be others I missed. The Akamai network is widely used for both content and Ad serving, so it may be getting blocked on you machines, or server.
     
  9. Jun 15, 2016 #8
    Thanks for the reply. I attached the drawing of the network connection of my system. The phone line goes to the Netgear DM111PSP, a ethernet cable connects from the Netgear to the Linksys. The desktop connect to the Linksys by ethernet cable. The laptop connect wirelessly to the Linksys.

    I tried plugging the desktop directly to the Netgear bypassing the Linksys. It still failed. So the Linksys is not the problem. The problem can only be either with ATT or the Netgear.

    I forgot to mention I disable the Norton firewall on my computer, it did not help.

    I called Digikey and they don't know of any problem on their side. The fact I went to my company and can access Digikey with no problem.

    As for browser, all 3 (IE, firefox and Chrome) browsers failed the same way. I am not sure it's cookie problem.

    Any other suggestion?

    thanks

    Alan
     

    Attached Files:

  10. Jun 15, 2016 #9

    Vanadium 50

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor

    Try typing ping www.digikey.com into a command window. If it says "Reply from number.number.number.number: bytes=32 time=number TT:=56" there is nothing wrong with your internet connection and the problem is your browser.
     
  11. Jun 15, 2016 #10
    Try your Laptop using somebody elses WiFi. (Friend, work, coffee shop, laundromat, Starbucks, motel, etc.)
     
  12. Jun 15, 2016 #11
    I type "ping digikey.com" attached is the reply in cmd. I think it's replying ok. I typed 204.221.76.76, I reach the front page of Digikey. I can always get that, it's the second step that fails. I can click anything on the manual and it will not work.

    Thanks
     

    Attached Files:

    Last edited: Jun 15, 2016
  13. Jun 15, 2016 #12
    I did, it works in my company's WiFi.
     
  14. Jun 15, 2016 #13

    Vanadium 50

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor

    You really need to provide the exact message. Was the message "I don't like this?"
     
  15. Jun 15, 2016 #14
    I screen printed the error message in post #6.

    thanks
     
  16. Jun 16, 2016 #15
    To sum it up, I have no issue to get to the Digikey site as proven by pinging or just simply type in 204.221.76.76. Problem is I can't go any further after I got into the main page. My laptop have no issue going further into Digikey site when I connected to my company's WiFi. Both my laptop and the desktop have the same issue. I remove the Linksys router and hook directly to the Netgear Modem, still had the same problem.

    Any other suggestions will be much appreciated as I work at home and frequent Digikey site for work.

    Thanks
     
  17. Jun 16, 2016 #16
    Alright! Now that narrows it to three-plus possibilities:

    1) It is your Modem (temporarily swapping in a different Modem may require the co-operation of your ISP),
    - OR -
    2) One of the sites Digikey uses is on a blacklist somewhere and is being blocked (usually corrected in a few days to a few weeks),
    - OR -
    3) You or your ISP is on a blacklist somewhere and you are being blocked further upstream.
    - OR -
    ?) Something I haven't thought of yet.

    You might be able to get your ISP out there for some free troubleshooting, especially if it's their Modem. Tell them you can connect with other WiFi and that your desktop fails even connected directly to the Modem.

    If that fails, investigating with Wireshark (see Post #4) is the next step. You can see source & destination addresses and individual packet contents,
    If you receive a packet of type [RST, ACK], that is a RESET command. It closes and cancels the connection. The two main triggers of a RST are you are being blocked, or that a secure HTTPS connection is being requested and there is not a compatible encryption protocol the two sites can agree on (you and where you are trying to connect.) Since encryption is done in the browser, that doesn't seem to be your case.

    This is getting interesting. Be sure to keep us updated on your progress, or lack thereof.
     
  18. Jun 16, 2016 #17
    I don't have anyone that is good at computer for the moment, can you help me getting started. I already downloaded and installed Wireshark.

    You think buying another modem will help? Anyway to test whether the Netgear modem is at fault?

    When I click "capacitor" in digikey main manu, it would not work. Is that still the same IP address 204.221.76.76? I am puzzled why I can get onto the main IP address but being blocked a step further.

    Thanks
     
  19. Jun 16, 2016 #18

    Vanadium 50

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor

    Not the error (or whatever the outcome was of the ping test)

    I give up. If you're not going to answer questions, you can solve this on your own.
     
  20. Jun 16, 2016 #19
    I don't understand what you me to provide.
     
  21. Jun 16, 2016 #20
    Problem solved. A friend on mine suggested changing the DNS server. Works like a champ.

    Thanks
     

    Attached Files:

Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?
Draft saved Draft deleted



Similar Discussions: Linksys modem problem
  1. Modem open port problem (Replies: 12)

  2. Dial up modem problems (Replies: 3)

  3. Linksys + camera (Replies: 2)

Loading...