Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Linux problem

  1. Sep 29, 2005 #1
    I set up 2 accoutns in Linux Fedora2 , with account1 I can log in just fine but with account2, I can also log in but before KDE's main screen appears, a message shows up *i have problem with localdomain.domain ....file in /etc/* (I can't remember the whole messagfe but something like that).

    do you know how to fix this problem ? its fine but kind of mess, at least I think so.
     
  2. jcsd
  3. Sep 29, 2005 #2

    dduardo

    User Avatar
    Staff Emeritus

    You're going to have to get the exact message.

    Did you create the new user on the command line or using the kde tool?
     
  4. Sep 29, 2005 #3
    does it talk about a hosts file?
     
  5. Sep 30, 2005 #4
    Yes, computergeek guesses conrrectly, how can i stop it from appearing everytime I log in ?
     
  6. Sep 30, 2005 #5
    open up a terminal and go to /etc and open the hosts file up using your favorite terminal editor. then add the line

    127.0.0.1 localhost.localdomain

    if that is already there, open up another terminal and type ifconfig and then write down your computer's IP address.

    then on the next open line in the hosts file, put:

    <ipaddress> localhost.localdomain
     
  7. Oct 7, 2005 #6
    Thank you, thank you...so so much, I have another problem

    Do you know why computer A can ping computer B but computer B cant ping computer A ??? Firewalls on or off in this local cable sharing are not a problem. Just now that I cant do things like setting up [\\computerAName\ASharedFolder] from computer B's sharing widzard anymore. How can i fix this problem ? Thanks
     
  8. Oct 12, 2005 #7
    There can be a lot of reasons. For instance, you can set computer B up to not respond to pings, so it simply just devours the packets , but yes I think you're sorta thinking the right thing. To mount a shared drive on linux I always use mount from the terminal, if you do ~# smbmount then it will come up with the info needed to use mount and to specify samba and all that , I tend to do everything from the terminal that I can before turning to wizards / tools , just because it tends to have more stable results.

    you can also do
    # man mount
    I think its like mount -t smbfs -o username=uname,pass=password //computerinlowercase/shareincasesensitive /directory/tomountit

    if you don't do the whole -o thing then it will just say Password? .. if there isn't a pass just hit enter
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Linux problem
  1. Linux or Windows? (Replies: 54)

  2. Linux in Physics (Replies: 4)

Loading...