Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Log-In not recognized?

  1. May 9, 2007 #1

    Danger

    User Avatar
    Gold Member

    This is weird. I logged in as usual, and was acknowledged. When I try to access a picture (specifically the original post in the Mech Eng forum about the latching ramp), I get shunted to a page that says I must be logged in to view it. The log-in dialogue boxes are there, blank. So I re-entered my ID and password, but there's no response and I keep getting sent back to that same page. There's at least a partial recognition, or I wouldn't be able to post this. Whazzup? :confused:
    By the bye, I logged out and tried again, a couple of times. Same result.:grumpy:

    edit: Even weirder, that seems to be the only link that behaves that way.
     
    Last edited: May 9, 2007
  2. jcsd
  3. May 9, 2007 #2

    Ivan Seeking

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Do you have the "remember me" box checked when you log in? Do you have cookies enabled?
     
  4. May 9, 2007 #3

    Danger

    User Avatar
    Gold Member

    Yes to both. Apparently, this is a Mac-related incompatibility. I'm on my manager's PC right now, and it works fine. The same thing is still happening with my iBook which is also running beside me. It's no big deal, then, since I always have access to a PC if necessary. :yuck:
     
  5. May 9, 2007 #4

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    You might want to try clearing your cookies and logging in fresh.

    - Warren
     
  6. May 9, 2007 #5

    Danger

    User Avatar
    Gold Member

    I'll give that a shot the next time I log in through the iBook. It was my understanding (due to what it says on the screen), that PF clears its own cookies upon log-out. Or are you suggesting that someone else's cookies are interfering with PF? :confused:
     
  7. May 9, 2007 #6

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Well, PF should be clearing its cookies if you explicitly click the log-out button, but it's possible something's not working quite right in your browser. I'm not convinced it'll do anything, but it's the first thing to try.

    - Warren
     
  8. May 9, 2007 #7

    Danger

    User Avatar
    Gold Member

    It would appear that you were right. I couldn't find anything about cookies in the menu, but I cleared the cache and now it works fine. Thanks.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Log-In not recognized?
  1. Remember log in. (Replies: 5)

  2. Logging off (Replies: 1)

  3. Unable to log-in (Replies: 5)

  4. Must be logged in? (Replies: 2)

  5. Logging in is broken (Replies: 8)

Loading...