Bug Mathjax problem

  • Thread starter PAllen
  • Start date

PAllen

Science Advisor
7,719
1,074
Yesterday, latex was fine. Today, all posts with latex get "Math Error". No changes on my machine. Anyone else seeing this?
 

Borek

Mentor
28,050
2,565
Works OK for me.
 

PAllen

Science Advisor
7,719
1,074
Now it works fine for me too. Same machine, browser, etc. Didn't work then, works now. All is fine for now.
 

Borek

Mentor
28,050
2,565
Perhaps it had problem downloading MathJax code from the cloud.
 
17,542
7,149
I'll post about mathjax later tonight
 
775
1
My Latex has also stopped working. Wherever I once saw perfectly fine latex text, I now see "Math Processing Error" in red. I haven't installed anything new.

BiP
 

SammyS

Staff Emeritus
Science Advisor
Homework Helper
Gold Member
11,180
927
Earlier today I had a few of those errors, then all was fine.

Now I get that error for ALL LaTeX code.

[itex]\displaystyle \text{Like this .}[/itex]
 
32,773
4,479
Earlier today I had a few of those errors, then all was fine.

Now I get that error for ALL LaTeX code.

[itex]\displaystyle \text{Like this .}[/itex]
I'm not getting any explicit error message, but LaTeX is not rendering correctly for me. It looks like what Sammy showed, above.

I'm running IE 9. I tried logging out and logging back in, and was not able to open the PF site for about an hour, possibly a different problem.

EDIT: I just tried closing IE, and then restarting it, but that didn't change things.
 
32,773
4,479
No success yet, after clearing my browser's cache.
 
32,773
4,479
Greg,
It seems to work fine on IE8, which I'm running at home. I'm having the problems on two machines at work, where I'm running IE9. I think they might be having problems loading one or more of the js files.

If the problem is still there tomorrow I'll attach a screen shot, or if the problem goes away, I'll say that. Either way I'll get back to you tomorrow.
 
1,786
53
. . . got trouble in River-city looks to me. I mean don't you hate that, install an update then bam! stuff stops workin'. At least we're not FDA-regulated. Discrepancy meetings, heads on the block, revalidations, all that stuff. Yeah, mine's not workin' neither but I try not to be a pain or nothin'.
 
32,773
4,479
Greg,
It seems to work fine on IE8, which I'm running at home. I'm having the problems on two machines at work, where I'm running IE9. I think they might be having problems loading one or more of the js files.

If the problem is still there tomorrow I'll attach a screen shot, or if the problem goes away, I'll say that. Either way I'll get back to you tomorrow.
Still not working. Here's a shot of what I'm seeing.
PFScreenShot.png

The pi and pi/2 parts are inside [ itex ] and [ /itex ] tags.
 
17,542
7,149
a temp fix has been placed, works for me in IE9 now. will update with further developments. thanks!
 
32,773
4,479
The LaTeX is now rendering for me in IE9. Thanks, Greg!
 

Related Threads for: Mathjax problem

  • Posted
Replies
6
Views
4K
  • Posted
Replies
10
Views
848
  • Posted
Replies
1
Views
3K
Replies
1
Views
278
Replies
4
Views
516
Replies
6
Views
434
  • Posted
Replies
4
Views
437
Replies
1
Views
3K

Physics Forums Values

We Value Quality
• Topics based on mainstream science
• Proper English grammar and spelling
We Value Civility
• Positive and compassionate attitudes
• Patience while debating
We Value Productivity
• Disciplined to remain on-topic
• Recognition of own weaknesses
• Solo and co-op problem solving

Hot Threads

Top