Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Matlab, maple notation problem

  1. Feb 3, 2005 #1
    hello

    i have a very special probelm
    with matlab R13 and maple9.5 on a linux debian box

    i could not type the '^' symbol within those progs (just in there),
    which is of course very nasty -- in maple '**' does the same as the hat symbol but what todo in matlab ?

    does anybody had the same problem and knows a solution for it ?

    thx in advance

    PS: please apologize my rude english (non-native)
     
  2. jcsd
  3. Feb 3, 2005 #2

    dduardo

    User Avatar
    Staff Emeritus

    Try this: '\^'

    I got a warning telling me that ^ was the character used for tex, so I just added the backslash and it worked fine.
     
  4. Feb 4, 2005 #3
    I don't have that problem in Maple but in Matlab, typing a single '^' does not work either. However typeing two produces one. Have you tried that?
     
  5. Feb 24, 2005 #4
  6. Feb 24, 2005 #5

    dduardo

    User Avatar
    Staff Emeritus

    Yeah, I'm using R14 on linux, but i'm also using the blackdown java vm, not sun's. Maybe thats why I don't have this issue.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Matlab, maple notation problem
Loading...