Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

MCNP fatal error with xsdir

  1. May 16, 2013 #1
    fatal error. *** cross-section tables are missing from xsdir
    10001.70m
    10002.70m
    10003.70m
    ...
    bad trouble in subroutine ixsdir of imcn
    cannot continue with missing cross-section table(s).

    is the message I am getting. I have created a link using

    ln -s /file/path/to/LANL/MCNP_DATA/mycustomxsectiondirectory xsdir

    to direct MCNP to my custom x-section directory when it is looking for xsdir. The custom directory is identical to the xsdir file created during the mcnp install, aside from the names of the libraries. The custom libraries that are listed in the directory are in the same folder with the rest of the libraries from MCNP. My DATAPATH and PATH variables are set to the correct locations in both my .bashrc and .bash_profile files.(DATAPATH is set to the /LANL/MCNP_DATA folder and path is set to the /MCNP5/bin folder) I tried using the default xsdir file to see if it was an issue with my custom directory, and it gave me the same error. I'm not sure why it is giving me this error. It is MCNP5 ver. 1.60. Thanks for any help!
     
  2. jcsd
  3. Nov 29, 2015 #2
    Any solutions?

    regards.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: MCNP fatal error with xsdir
  1. Mcnp error (Replies: 7)

  2. Fatal Error in MCNPX (Replies: 2)

  3. MCNP errors (Replies: 1)

Loading...