Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

MCNP5 stuck in loops

Tags:
  1. Jul 4, 2016 #1
    I recently installed MCNP5 on rocks cluster running centOS 6.5, with mpich2-1.4.1p.
    While running simulations, MNCP5 is stuck in loop in 2 of the simulations.

    When I tried to perform one of the stuck simulations on windows with mpich-1.2.4, it didn't stuck. Can anyone guide me why MNCP5 is behaving differently on different operating systems.

    Regards,
     
  2. jcsd
  3. Jul 9, 2016 #2
    Thanks for the post! This is an automated courtesy bump. Sorry you aren't generating responses at the moment. Do you have any further information, come to any new conclusions or is it possible to reword the post?
     
  4. Sep 16, 2017 #3
    I got the error too, mcnp5 stucked at 2 of simulations loop.
    Did you solved it ?
     
  5. Sep 16, 2017 #4
    There was nothing to solve. The problem was because of the way MCNP divides the problem for parallel solution. Only one of the Processes was stuck, while rest of the processes had done their job. I let it run and after some time it solved the problem.
     
  6. Sep 16, 2017 #5
    I let it run but it can't return normal after a very long time.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?
Draft saved Draft deleted



Similar Discussions: MCNP5 stuck in loops
  1. MCNP5 help (Replies: 1)

  2. MCNP5 Versus MCNPX (Replies: 6)

  3. MCNP5 (pseudolevels) (Replies: 1)

Loading...