Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Missing recent posts

  1. Sep 21, 2014 #1
    I wanted to look up an earlier post of mine for some details I included there and could have use of again, but, according to the search feature here, I seem to be missing all posts after June 10th, 2013 up until the switchover to PF 4.0.

    I thought it might just be the search feature that needed some tweaking, but I can't seem to locate any manually either.
     
  2. jcsd
  3. Sep 21, 2014 #2

    StatGuy2000

    User Avatar
    Education Advisor

    I've noticed a similar problem here as well. When I did a search for my posts, the only items that came up were those that date back from July 1, 2013 and before. Curiously enough, when I checked some of my most recent threads, my posts are still there, but the Search feature doesn't pick them out.
     
  4. Sep 21, 2014 #3

    Borek

    User Avatar

    Staff: Mentor

    They are in the database, no doubt about it:

    https://www.physicsforums.com/threads/infinitesimal-quantities.298086/

    (not that I know how to find them as of now).

    See how deep you can browse your post history going to MY PF > Your content. Please report here.
     
  5. Sep 21, 2014 #4

    Fredrik

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    The search feature orders by "relevance" by default, not by date. And it only displays 199 hits. Maybe that's why you found it difficult to find them.
     
  6. Sep 21, 2014 #5
    My search was ordered by 'Most Recent'.
     
  7. Sep 21, 2014 #6
    I can find 336 posts in total, which doesn't match my post count.

    The problem isn't finding older posts - it's the newer ones from after June 10th, 2013.
     
  8. Sep 21, 2014 #7

    StatGuy2000

    User Avatar
    Education Advisor

    Again, I have exactly the same problem with finding any newer posts of mine after July 1, 2013. It appears that somehow the Search function is unable to find any posts of mine or anyone else's after July 2013 (and I also ordered my search by "Most Recent").
     
  9. Sep 21, 2014 #8

    Borek

    User Avatar

    Staff: Mentor

    Yep, @Greg Bernhardt - there is something strange going on. When I search for my old posts this is what I get: the newest ones and the older ones, without those between July 1st 2013 and last Thursday:

    ?temp_hash=ae3ac8c7f71c9e1cc323194c4d9b53e6.png
     

    Attached Files:

  10. Sep 22, 2014 #9
    The search feature seems to be picking up everything again. Thank you :)
     
  11. Sep 22, 2014 #10
    The recent rebuild fixed this issue
     
  12. Sep 22, 2014 #11

    Borek

    User Avatar

    Staff: Mentor

    Yep, looks like it is OK now :)
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Missing recent posts
  1. Missing posts? (Replies: 14)

  2. Missing post (Replies: 1)

Loading...