Mouse Problem

  • Thread starter hazim
  • Start date
  • #1
34
0

Main Question or Discussion Point

I have a problem with the pointing device or any external mouse connected to my Toshiba Satellite A300 - 15M. I use windows vista. When I just move the cursor above any icon, it selects it as if I clicked on it! and if I clicked the icon once, it opens as if I double clicked it! Also when the icon is selected, it's name becomes underlined... I thought it's related to the mouse setting, I looked for it but I didn't find anything to change...
Any help?
 

Answers and Replies

  • #2
mgb_phys
Science Advisor
Homework Helper
7,774
12
Sounds like the left button is pressed down - either a bad contact in the mouse or a seriously bad driver.
 
  • #3
34
0
No, as I said above.. for sure it's not pressed or it's broken... It seems like a change in setting happened
 
  • #4
365
0
Step 1
Click on the "My Computer" icon on the desktop. Allow the screen to come up showing all of the drives on the computer.
Step 2
Double click on the "C" drive or whichever drive that you want the folders to open with one click. The window that opens will show all of the folders on that drive.
Step 3
Navigate your mouse to the top of the open windows and click on "Tools." You should see a text line for "Folder option." Click on the text.
Step 4
Look on the new window screen that pops up. You should see a number of options. At the bottom of the screen should be the options for "Single click" or "Double click" for click items. Select the "Double click" option.
Step 5
Click "Apply" at the bottom of the screen to save your preferences. You should now be able to open any folder on that drive with a double click.
 
  • #5
34
0
Step 1
Click on the "My Computer" icon on the desktop. Allow the screen to come up showing all of the drives on the computer.
Step 2
Double click on the "C" drive or whichever drive that you want the folders to open with one click. The window that opens will show all of the folders on that drive.
Step 3
Navigate your mouse to the top of the open windows and click on "Tools." You should see a text line for "Folder option." Click on the text.
Step 4
Look on the new window screen that pops up. You should see a number of options. At the bottom of the screen should be the options for "Single click" or "Double click" for click items. Select the "Double click" option.
Step 5
Click "Apply" at the bottom of the screen to save your preferences. You should now be able to open any folder on that drive with a double click.
This is it.. Thank you very much Дьявол
 

Related Threads on Mouse Problem

  • Last Post
Replies
2
Views
2K
  • Last Post
Replies
8
Views
3K
  • Last Post
Replies
1
Views
2K
  • Last Post
Replies
14
Views
1K
  • Last Post
Replies
1
Views
4K
  • Last Post
Replies
5
Views
939
  • Last Post
Replies
3
Views
3K
  • Last Post
Replies
10
Views
6K
Replies
4
Views
2K
  • Last Post
Replies
11
Views
47K
Top