No Sound out of Windows 8.1 PC

  • Thread starter WWGD
  • Start date
  • #1
WWGD
Science Advisor
Gold Member
2019 Award
5,359
3,345
Hi All,
I am having a problem: no sound coming out of my Windows 8.1 laptop. I updated all the drivers from the
audio inputs ; I got the message that the existing drivers were up-to-date, but still no sound coming out and that all sound-related devices are working correctly.

Thanks for any advice.
 

Answers and Replies

  • #3
WWGD
Science Advisor
Gold Member
2019 Award
5,359
3,345
Yes, and it made a sound. Strange thing is yesterday night there was no problem with the sound at all.
 
  • #5
OCR
880
744
I have a desktop with 8.1, so this might not apply to you...

If you click the speaker icon, do you get something that looks kind of like this?

Sprakers.JPG

Or, in the Device Manager, something like this without any yellow flags... after you've scanned for hardware changes?


Device Manager.JPG

If everything kinda looks like the pictures... I don't know what might be the problem... :oldfrown:







 
  • #6
WWGD
Science Advisor
Gold Member
2019 Award
5,359
3,345
Thanks both, now there is some sound but kind of low in volume even when the level is max. But I was warned Windows is Plug and Pray. Interesting that a video in you Tube about working with RealTek ... has no subtitles, and the instructions are partly spoken.
 
  • #8
WWGD
Science Advisor
Gold Member
2019 Award
5,359
3,345
Yes it is a new laptop, but I don't know enough about computers to tell about the hardware.
 
  • #10
WWGD
Science Advisor
Gold Member
2019 Award
5,359
3,345
Follow-up: Sound was working perfectly a few days back, and back to no sound now. Checked Sysinternal's Process Explorer (an actually worthwhile version of the task manager) and
noticed that the associated thread was making no use of the CPU, i.e., th CPU use graph is completely flat. Can I somehow use
autorun to get a better understanding?

I also checked the drivers for realtek and there was one , 'GENERICDRV' listed as "not found".
 
Last edited:
  • #11
155
32
Follow-up: Sound was working perfectly a few days back, and back to no sound now.
#1 check you haven't pressed a mute button by accident.

#2 if you're using headphones try another pair just in case it's an intermittent connection fault

NB: new computers have a TRRS connector , you'll need an adapter [~$5] to use headphones which have standard TRS connector on such computers.

[ If all else fails do a "system restore" to a date before the problem occurred ... http://en.wikipedia.org/wiki/System_restore ]
 
Last edited:

Related Threads on No Sound out of Windows 8.1 PC

Replies
18
Views
2K
Replies
20
Views
1K
Replies
6
Views
1K
Replies
7
Views
1K
Replies
8
Views
5K
  • Last Post
Replies
5
Views
2K
Replies
2
Views
1K
Replies
21
Views
5K
  • Last Post
Replies
3
Views
586
  • Last Post
Replies
7
Views
8K
Top