'Outlook' question.

424
3
I need the answer to a small problem. At the office, I have an email account which is provided by one of the commercial services. The great advantage to this is that it allows me to easily access the mail from almost anywhere, and i'd like to keep this feature. The problem is the fact that I'd also like to (sometimes) use MS Outlook to handle some of the Email operations - - and the problem here is the fact that once brought up, Outlook immediately goes out and starts grabbing everything off the Email server. That means that those files are no longer accessible from anywhere else. I'd like to be able to have Outlook access these files only when I want it to - - not when it wants to. How can I disable this automatic "grab" feature, and use Outlook to take files only when I'm ready for it to?

KM
 

dduardo

Staff Emeritus
1,894
3
I did a google search and it says to look in:

Send/Receive > Send Receive Settings
 
16
0
It sounds to me as like your default delivery location is set to a pst file on your hard drive instead of the mailbox on the exchange server. The instructions to change this setting are different depending what version of outlook you have.

If you dont know what version you have, to go Help > About Microsoft Outlook. Once you know the version, re-post and I will give you the instructions for that version on how to check your default delivery location setting.

Also dduardo is right in explaining that Tools > Send/Receive > Send Receive Settings is where you would want to go to turn off the automatic "send/recieve" option
 
Last edited:
210
0
Yeh I think Matrix is on the money.. It looks like you are downloading to a pst file on your hd rather than caching the emails
 

dduardo

Staff Emeritus
1,894
3
POP3 by design does not keep a backup of the email on the server once you download it. The exception is Gmail. Google has additional software that actively caches your email on the server and stores it in archive.

IMAP on the other hand always keeps the email on the server.
 
210
0
If its exchange he wont be using either most probably
 

dduardo

Staff Emeritus
1,894
3
"I have an email account which is provided by one of the commercial services"

It sounds like he is using some third party service like yahoo, hotmail, etc.
 
210
0
"I have an email account which is provided by one of the commercial services"

Actually i understood that as an outsourced IT service
 

dduardo

Staff Emeritus
1,894
3
We'll just have to wait and see what he says.
 
210
0
yeh well I would give you 2-1 odds that you understood the post better :) Im definetly the 10-1 outsider :)
 

-Job-

Science Advisor
1,124
1
With Outlook there is an option to "leave a copy of the messages at the server", unless it is an IMAP account, in which case i think it always leaves a copy of the messages at the server, so i'm assuming you don't have IMAP.
In Outlook go to Tools -> Email Accounts -> View Or Change Existing Email Accounts. Then, select your email account and click "change", click on "more settings", on the "advanced" tab, make sure to check the option "Leave a copy of messages on the server".

Alternatively, as was mentioned, you can just edit your send/receive settings so that it's not done automatically, and looking at the original post i think that's what you want.
 
Last edited:
424
3
matrixx333 said:
It sounds to me as like your default delivery location is set to a pst file on your hard drive instead of the mailbox on the exchange server. The instructions to change this setting are different depending what version of outlook you have.
If you dont know what version you have, to go Help > About Microsoft Outlook. Once you know the version, re-post and I will give you the instructions for that version on how to check your default delivery location setting.
Also dduardo is right in explaining that Tools > Send/Receive > Send Receive Settings is where you would want to go to turn off the automatic "send/recieve" option
I didn't want Outlook to grab all files on the server, so I waited until I had finished with everything before bringing it up - - at the end of the day. Then I forgot and left the info in the office, but I think it is version 10, 2003.

Actually, it is a commercial service (Sitemail) which handles email to the company email address, which I can easily access from anywhere.

What I really want is for Outlook, when I bring it up, to leave all incoming mail to the site alone, until I am ready to fetch it off the site (or delete it) and then to get those that I tell it to get.

KM
 
16
0
In order to get Outlook to stop doing an automatic send and receive, you want to go to Tools > Send/Receive > Send/Receive Settings > Define Send/Receive Groups. At the bottom of the white window there is a section called, Setting for group "All Accounts", you want to make sure that "Scedule a automatic send/recieve every ___ minutes" is UNCHECKED. Also, in the section called, When Outlook is Offline, make sure that "Schedule an automatic send/receive every ___ minutes" is UNCHECKED as well.

I think it is also important as -Job- stated to check and make sure that there is a copy of the message being left on the server. While inside of the Send/Receive Groups Window, highlight your group name (probably says "All Accounts") and click on "Edit". In the upper right hand corner there should be a button that says "Account Properties", click it. From there, click on the "Advanced" tab and in the section labeled Delivery, make sure that "Leave a copy of messages on the server" is checked. Then click Ok, Ok, and Close. Then close and open outlook and you should be good to go.

If you have more problems, just let us know. From the sounds of it, we are all Outlook experts, and one of us can post more info on how to help.

J
 
Last edited:
424
3
matrixx333 said:
In order to get Outlook to stop doing an automatic send and receive, you want to go to Tools > Send/Receive > Send/Receive Settings > Define Send/Receive Groups. At the bottom of the white window there is a section called, Setting for group "All Accounts", you want to make sure that "Scedule a automatic send/recieve every ___ minutes" is UNCHECKED. Also, in the section called, When Outlook is Offline, make sure that "Schedule an automatic send/receive every ___ minutes" is UNCHECKED as well.
I think it is also important as -Job- stated to check and make sure that there is a copy of the message being left on the server. While inside of the Send/Receive Groups Window, highlight your group name (probably says "All Accounts") and click on "Edit". In the upper right hand corner there should be a button that says "Account Properties", click it. From there, click on the "Advanced" tab and in the section labeled Delivery, make sure that "Leave a copy of messages on the server" is checked. Then click Ok, Ok, and Close. Then close and open outlook and you should be good to go.
If you have more problems, just let us know. From the sounds of it, we are all Outlook experts, and one of us can post more info on how to help.
J

Thanks, I shall try Tomorrow, when I get on that system. I am definitely not an Outlook expert (nor do I really want to be).

KM
 
424
3
Thanks

I did it Today, and it works just the way I want. Now, all I need do is learn how to get Outlook to fetch those emails that I want it to, when I want it to do so (and not grab everything).

KM
 

Related Threads for: 'Outlook' question.

  • Posted
Replies
8
Views
2K
  • Posted
Replies
15
Views
3K
  • Posted
Replies
3
Views
2K
  • Posted
Replies
1
Views
2K
  • Posted
Replies
1
Views
835
  • Posted
Replies
2
Views
2K
Replies
18
Views
1K
Replies
2
Views
743

Physics Forums Values

We Value Quality
• Topics based on mainstream science
• Proper English grammar and spelling
We Value Civility
• Positive and compassionate attitudes
• Patience while debating
We Value Productivity
• Disciplined to remain on-topic
• Recognition of own weaknesses
• Solo and co-op problem solving
Top