Poor connection

  • Thread starter wolram
  • Start date
  • #1
wolram
Gold Member
4,267
557

Main Question or Discussion Point

It seems the connection to PFs is slowing, the message "time out". or can not
be found", is getting worse, is it your side or ours?
 

Answers and Replies

  • #3
Moonbear
Staff Emeritus
Science Advisor
Gold Member
11,490
52
Do you really get an email every time we get an error message? The error message says it will send an email to the admin, then advises to click refresh, at which time I get the same error saying it sent an email to report it. If it does, you must wind up with a full inbox in no time! :eek:
 
  • #4
18,184
7,776
Moonbear said:
Do you really get an email every time we get an error message? The error message says it will send an email to the admin, then advises to click refresh, at which time I get the same error saying it sent an email to report it. If it does, you must wind up with a full inbox in no time! :eek:
yeah, I have about 1200 alert emails in my box right now
 
  • #5
SpaceTiger
Staff Emeritus
Science Advisor
Gold Member
2,940
2
Moonbear said:
Do you really get an email every time we get an error message?
Haha, yeah, I was considering that in determining how often I should reload the page. :biggrin:
 
  • #6
1,134
9
Thank you Greg, everything seems to be running smooth again, good job!
 
  • #7
209
0
Yes thanks, very quick fix. :surprised
 
  • #8
Moonbear
Staff Emeritus
Science Advisor
Gold Member
11,490
52
Greg Bernhardt said:
yeah, I have about 1200 alert emails in my box right now
:bugeye: Ouch! Thanks for the speedy fix, though maybe it was entirely self-serving of you to put an end to the flood of alert emails :biggrin:...it does sound like an effective way to get an admin to respond to a problem pretty quickly! :rofl:

SpaceTiger said:
Haha, yeah, I was considering that in determining how often I should reload the page.
Hee hee, it was 1200 alert emails, but probably only 12 users who are completely addicted and will repeatedly lever press...erm...I mean hit refresh until it responds again. :rofl:
 
  • #9
Tom Mattson
Staff Emeritus
Science Advisor
Gold Member
5,500
7
Yeah, about 300 of those were from me. :redface:
 
  • #10
Lisa!
Gold Member
612
94
Tom Mattson said:
Yeah, about 300 of those were from me. :redface:
Impossible! :bugeye:
 
  • #11
209
0
The lag is back, oh well it's past my bed time anyway. :zzz:
 
  • #12
That was fixed pretty quick too.
 
  • #13
Lisa!
Gold Member
612
94
Again happened to me and then solved quickly. But it's alittle annoying!:wink:
 
Last edited:
  • #14
18,184
7,776
Seems there was a spike with traffic and the email server which double whammied the server. Should be ok now.
 
  • #15
Lisa!
Gold Member
612
94
Well it doesn't last more than afew minutes whenever it happens. So I think it's not important.
 

Related Threads on Poor connection

  • Last Post
2
Replies
32
Views
4K
  • Last Post
Replies
20
Views
4K
  • Last Post
Replies
6
Views
2K
  • Last Post
Replies
2
Views
1K
Replies
1
Views
2K
Replies
2
Views
797
  • Last Post
Replies
5
Views
679
Replies
1
Views
3K
  • Last Post
Replies
1
Views
507
  • Last Post
Replies
5
Views
792
Top