Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Previewing and Posting

  1. Jul 31, 2008 #1
    Hi, I'm having a bit of trouble with the forum, when I type up a post with Latex and I try to preview I can never get through, I get the 404 page and never anything else. Is this a common problem and is there anything I can do to fix it?

  2. jcsd
  3. Jul 31, 2008 #2


    User Avatar
    Science Advisor
    Homework Helper

    Hi Dave! :smile:

    I occasionally get that. :frown:

    I assume it's because the forum software can't handle as much LaTex in preview as it can in the actual post. :confused:

    I suggest you make two or more copies of the Reply to Thread page, and split your post into sections, until you find you can preview each section.

    Then, when each section is ok, join them all together, and click Submit Reply! :smile:
  4. Jul 31, 2008 #3
    Good idea, thanks for that. I guess it might have something to do with the net here at work too...
  5. Jul 31, 2008 #4


    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

  6. Aug 1, 2008 #5
    Hi, I just wanted to say that: I was told to use fewer (tex)(\tex) commands, as it would make my equations clearer but when I did this there were no preview problems...

    Thanks Guys

Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?

Similar Discussions: Previewing and Posting
  1. Preview post (Replies: 3)

  2. Preview post (Replies: 4)

  3. Preview Post button (Replies: 2)