Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Problem establishing connections with certain sites

  1. Jun 29, 2005 #1
    The problem which I am having and have had for the past 6 months(since I upgraded my computer and reinstalled XP) is that certain sites for an unknown(to me) reason don't load. Almost every single website I go to DOES load perfectly fine, but a select few don't. Examples of these sites include www.nsa.gov www.pcmag.com www.space.com

    Now, I know that it is not a problem with my isp because all other computers in my house do not have this problem. Here is the error I receive when attempting to visit www.nsa.gov
    [​IMG]
    This is also not a browser specific problem. This problem persists in firefox(my main browser) and I.E.

    I have tried to disable my firewall, enable ALL cookies, etc...
    Nothing has worked, I am completely stumped as to why this occurs.

    If anyone can help, I would be very thankful.
     
  2. jcsd
  3. Jun 30, 2005 #2
    Hmmm I had a similar problem with search engines and it just turned out i needed to remove some spyware, my other rememdy before I readlized I had spyware installed that somehow disable certain connections was the following. In internet explorer do this:

    - Click on Tools
    - Internet Options...
    - Click The Advanced Tab
    - Under Browsing Uncheck The Box That Says "Enable 3rd Party Browser Extensions"

    If that doesnt work I suggest downloading, updating, and running both Adaware and Spybot S&D

    If that doesnt work and you are using a router, I suggest resetting the router to its default settings, the router may be blocking communications on a certain port under one of the computers locally assigned IPs.

    If that doesnt work then I have no idea how to fix it other than backing all your documents up and reinstalling windows.
     
  4. Jun 30, 2005 #3
    have u checked your host file?
     
  5. Jun 30, 2005 #4
    Thanks for the reply,
    That did not work and I already run Adaware and Spybot from time to time.
    I could try that, and how would I actually set it to the default settings? Do I have to hard reset?

    Meh, I hope it won't come to that....I might reinstall linux to see if it works there or not.

    Could you elaborate on that? I don't really know what you're talking about....
     
  6. Jun 30, 2005 #5
    dns name resolution works like this:

    when you type a URL into your browser, the first thing your PC checks for a name to IP resolution is your local host file.
    if no entry is found there then it checks the dns server that is found in your tcp/ip config... (its a lot more complicated actually buts thats the essesence)

    For XP open notepad, then with windows exp go to \WINDOWS\SYSTEM32\DRIVERS\ETC

    drag the file called hosts to notepad, typically it shouldnt have any entries apart from the localhost (127.0.0.1) if you have other entries there and you didnt put them in remove them as they were probably introduced by some malware.

    For Linux at cli do a:

    vi /etc/hosts

    and check for the same stuff as xp
     
  7. Jun 30, 2005 #6
    Anttech, localhost was the only entry in the hosts file :*(

    I don't understand why this problem occurs, I wonder what these sites(which I can't reach) have in common....
    I will search through some forums some more to see if anyone has had this happen to them.
     
  8. Jul 1, 2005 #7
    what hapens when you ping the www site? do u get a reply?

    click start>run>type "cmd"
    at command prompt type "ping www.nsa.gov"

    do u get replies?
     
  9. Jul 2, 2005 #8
    "request timed out"

    :*(

    so no i dont get any replies :*(
     
  10. Jul 2, 2005 #9
    do a tracert www.nsa.gov and see where it fails.... Perhaps your ISP is having some routing issues
     
  11. Jul 3, 2005 #10
    Ok, I did that and I just sent you a PM with a screenshot of what it came up with.
     
  12. Jul 4, 2005 #11
    yeh... Saw it, seems ok, as I get the same when doing a tracert.... I dont think there are any network problems
     
  13. Jul 4, 2005 #12
    I just moved my computer to a different room and connected it to a different cable and it still doesn't work, so this is definitely a windows problem. I just don't understand what it is that isn't letting me go there. I dont have any parental controls or any of that crap.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Problem establishing connections with certain sites
  1. Connected problem (Replies: 3)

Loading...