Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Problem in opening the c drive

  1. Jan 15, 2008 #1
    hi guys >> please help me if u can

    my problem is : when i try to open th C ( local disk ) drive .. the window ( open with )appears>>as the case when u try to open unknown program or software .... please if u can tell me what is the problem and what is the solution .


    thank u
     
    Last edited by a moderator: Jan 15, 2008
  2. jcsd
  3. Jan 15, 2008 #2

    ranger

    User Avatar
    Gold Member

  4. Jan 15, 2008 #3
    right click on its icon, see if theres an option in the drop-down menu named 'autorun'. if there is, use the option below it named 'open'. if that dosent work, try and use the 'explore' option. hope that helps you.
     
  5. Jan 15, 2008 #4
    thank u gays .... but the problem still found
     
  6. Jan 15, 2008 #5
    didnt the method i told you open the c drive?
     
  7. Jan 15, 2008 #6

    Evo

    User Avatar

    Staff: Mentor

    transporter84 you have been previously warned to stop using the annoying font size and color.

    Do not do it again.
     
  8. Jan 15, 2008 #7
    Transporter, do you live outside the US/Canada/UK? If so, I understand the spelling, but otherwise, please try, as you may see, one of your typos could be misconstrued and found offensive.
     
  9. Jan 21, 2008 #8
    i am so sory

    i am so sory everybody
    i totally understand the difference between the word guy , and gay .... but really i didn't mean that mistake ....

    i was writing in a very fast way .... so forgive me

    and for the comment about my font and colour .... actually i didn't see the previuos warnnig

    but again iam sorry
     
  10. Jan 21, 2008 #9
    LOL, its cool mate.
     
  11. Jan 22, 2008 #10
  12. Jan 28, 2008 #11
    must be a computer virus or something.
    I had mine lastime when I open a drive or folder some website appear automatically
     
  13. Feb 4, 2009 #12
    It is a virus, there is a method for removing it, which does not require you to enter registry, etc, etc... With two simple steps, you can resolve it.
    Maybe it s late to answer this, but i know a way of resolving this, so i ll help.

    It seems that your autorun.inf is infected.

    First of all you ll have to download flash disinfector program, you migt find it here, copy the link, or just google search "flash disinfector":

    http://download-free.programas-grat...programa=17302&download-Flash-Disinfector-1.0

    After that update your antivirus with the latest update and then start to scan drive c:
    I would recommend avast antivirus free edition.

    Once it finds the autorun.inf virus, delete the virus... And stop further virus scanning.

    After that, just start the flash disinfector exe program, and it will solve the problem.
    It will ask you to insert flash, there is no need for it, just press OK and proceede..

    Hope it helps.
     
  14. Feb 5, 2009 #13
    thank u very much kenhid , your method is very simple and successful.
    problrm is solved >>>> thanks alot
     
  15. Feb 6, 2009 #14
    Im glad you solved it, must have been a real pain for you.!.. Greetings.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Problem in opening the c drive
  1. Hard Drive problems? (Replies: 1)

  2. Hard drive problem (Replies: 11)

Loading...