Problem with the ads?

  • Thread starter micromass
  • Start date
  • #1
22,129
3,298
Instead of the usual ads, I get

Not Found

The requested URL /pagead/ads was not found on this server.

I tried firefox and IE, but it is the same error.

Not that I personally care about having ads, but I don't want to see PF lose it's income :smile:
 

Answers and Replies

  • #2
jhae2.718
Gold Member
1,170
20
I thought HHs and SAs didn't see ads?
 
  • #3
LCKurtz
Science Advisor
Homework Helper
Insights Author
Gold Member
9,559
773
I thought HHs and SAs didn't see ads?

You have to make a contribution to miss the ads. Pull down the Upgrade menu.
 
  • #4
22,129
3,298
Ads are back for me. Don't know what happened though...
 
  • #5
42
0
Can't you just use an ad blocker? :confused:
 
  • #6
Borek
Mentor
28,883
3,429
He doesn't have problem with ads, he reports software problem on the server side.
 
  • #7
LCKurtz
Science Advisor
Homework Helper
Insights Author
Gold Member
9,559
773
Ads are back for me. Don't know what happened though...

I had a similar problem until I realized it was just a senior moment. If you browse without logging in you get the Ads...
 

Related Threads on Problem with the ads?

  • Last Post
2
Replies
34
Views
5K
  • Last Post
Replies
4
Views
2K
  • Last Post
Replies
3
Views
2K
  • Last Post
Replies
9
Views
2K
  • Last Post
Replies
16
Views
3K
  • Last Post
Replies
4
Views
2K
  • Last Post
2
Replies
31
Views
5K
  • Last Post
Replies
3
Views
2K
  • Last Post
Replies
6
Views
3K
  • Last Post
Replies
4
Views
1K
Top