Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Problem with the search function

  1. Sep 22, 2003 #1

    hypnagogue

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    OK I asked this in another thread with no responses, here's another shot at it.

    Here's what happens when I try to search for old posts by a particular PF member. The first page listing the 25 most recent posts works just dandy, and the caption at the top reads "Displaying posts 1 to 25." When I try to click on any of the other search pages to get older posts, though, the same page displaying the 25 most recent posts shows up, only now the caption reads "Displaying posts 0 to 25." Oh, the quandary! Any help?
     
  2. jcsd
  3. Sep 23, 2003 #2

    hypnagogue

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Can some higher-up at least acknowledge my problem here? Tell me that you're trying to fix the member-posting search problem, or that the problem might be on my side because of so-and-so browser setting? Throw me a frickin' bone here!
     
  4. Sep 23, 2003 #3
    IT'S ALL YOUR FAULT!! j/k :smile:

    That's a bug all right. Let me see what I can do.
     
    Last edited: Sep 23, 2003
  5. Sep 24, 2003 #4

    hypnagogue

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Thanks Greg. You da man (or da big fuzzy ape, or whatever). :smile:
     
  6. Sep 26, 2003 #5

    hypnagogue

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    psst... any progress?
     
  7. Sep 30, 2003 #6

    hypnagogue

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Didja fix it yet? Didja didja didja???

    P.S. I won't stop until you do. :wink:
     
  8. Dec 9, 2003 #7

    Doc Al

    User Avatar

    Staff: Mentor

    Don't stop, hypnagogue. It's still not working. :frown:
     
  9. Dec 9, 2003 #8

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    This has been broken for months. I know I've told Greg about it a half dozen times. Jeez, Greg, do you need me to fix it for you? Gimmie a login...

    - Warren
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Problem with the search function
  1. Search Function (Replies: 2)

  2. Search problem (Replies: 6)

Loading...