Problems when using IE11

  • Thread starter davenn
  • Start date

davenn

Science Advisor
Gold Member
8,703
5,647
Specifically IE 11.0.9600

This has just started over the last week (or two at the most)
Not sure what very recent changes to the forum have happened in the background during this time frame ?

I cannot hilite a bit of text and click B, I, U for bold etc from the selection and make the text bold as in ... it doesn't give the <b> </b> etc
I cannot select a bit of text and select quote and get the <quote> </unquote> around that text

If I manually type the HTML code around the piece of text, it just shows it as text when the post is posted

eg <b>it just shows it as text when the post is posted</b>

text 23
That was supposed to be 2 to the power of 3 I tried to super script the 3 .... doesnt work

It seems that the coding isn't working for anything. I looked in my preferences just in case it can be turned on/off
I didn't see anything obvious ?

This is occurring on my Win 10 PC at home and my Win 7 PC at work ( which I am on at the moment)

Chrome and firefox are doing the html coding OK ,,,, but for various reasons I don't like the way they does other things
and only occasionally use ithem

Dave
 
Last edited:
15,046
4,704
I just tried w/ that version and have no problems. Why don't you switch over to a real browser like FireFox ? :smile:

I'm now continuing this reply using 11.0.9600 instead of firefox. What the hell? Now it doesn't work. I have the same problem you reported

OOPS ... I see you already said why you don't use the other browsers.
 
Last edited:
15,046
4,704
Trying an original post instead of a reply. Nope, doesn't work here either.

I can only conclude that I slipped a cog and my "try" w/ IE was actually w/ Firefox o:)
 

Nugatory

Mentor
12,110
4,585
Try clicking the little gear icon on the right-hand side of the toolbar for the panel in which you're typing. That toggles the BB-code smart editor on and off.... I've found that it often comes up in the toggled-off, which is what you're describing.
 
15,046
4,704
Try clicking the little gear icon on the right-hand side of the toolbar for the panel in which you're typing. That toggles the BB-code smart editor on and off.... I've found that it often comes up in the toggled-off, which is what you're describing.
Are you talking about the IE "tool" icon?

242993
 

Nugatory

Mentor
12,110
4,585
Are you talking about the IE "tool" icon?

View attachment 242993
No. There’s a similar gear icon in the toolbar for the panel you’re composing your message in. It’s right next to the save-draft icon, in the same toolbar as the editing controls.
 

Nugatory

Mentor
12,110
4,585
If I manually type the HTML code around the piece of text, it just shows it as text when the post is posted

eg <b>it just shows it as text when the post is posted</b>
How about if you use the BBcode square brackets? [b] instead of <b>
 
15,046
4,704
No. There’s a similar gear icon in the toolbar for the panel you’re composing your message in. It’s right next to the save-draft icon, in the same toolbar as the editing controls.
Ok, tried that. It just turns all the format options gray. Toggling it again made them come back but they are still useless in IE 11 (this reply was done in IE 11 and formatting doesn't work)
 

Wrichik Basu

Gold Member
2018 Award
1,023
880
but for various reasons I don't like the way they does other things
Try opera. It's definitely better than IE. These problems will never occur in a stable version of opera.

Also, as proposed earlier, try using BBcodes instead of html and see what you get.
 

davenn

Science Advisor
Gold Member
8,703
5,647
No. There’s a similar gear icon in the toolbar for the panel you’re composing your message in. It’s right next to the save-draft icon, in the same toolbar as the editing controls.
Ok, tried that. It just turns all the format options gray. Toggling it again made them come back but they are still useless in IE 11 (this reply was done in IE 11 and formatting doesn't work)
yup likewise


How about if you use the BBcode square brackets? instead of <b>
yeah it works but that's going to get extremely tedious having to do that a bunch of times in a post
for bolding super/subscripts quotes, media insertion and all the other things in that list
 

Tom.G

Science Advisor
2,611
1,442
There was definitely a recent change!

The original incarnation of PF5 would refortmat the page to a very narrow column when attempting a Control-Left-Click-Drag to replicate some text.

Now that operation selects ALL the text on the page.

It's a bunch of these little usability backward steps that seem to have me spending a little less time here than I was.
 
15,046
4,704
The original incarnation of PF5 would refortmat the page to a very narrow column when attempting a Control-Left-Click-Drag to replicate some text.
I'm not experiencing that in FireFox

Not seeing it in IE 11 either
 

Tom.G

Science Advisor
2,611
1,442
15,046
4,704
Uhmm... did you miss the next sentence?
No, I didn't. It doesn't do either of those things for me. I can select whatever text I want from a post and drag it into the reply box and it all works fine.
 

OCR

744
584
When I make a partial selection and then reply as a quote. . . I get this. . :confused:

243000


That doesn't seem right to me ?

.
 

OCR

744
584

OCR

744
584
My reply looked like this.

243001


.
 
15,046
4,704
Yeah, it works, did it look the same way in the reply box ?
No. I did see what you saw in the reply box but when you "preview" it looks correct and when you post it looks correct. Still, you are right that it shouldn't be doing that.
 

OCR

744
584
No. I did see what you saw in the reply box but when you "preview" it looks correct and when you post it looks correct. Still, you are right that it shouldn't be doing that.
:check:
 

Vanadium 50

Staff Emeritus
Science Advisor
Education Advisor
22,808
5,051
Why don't you switch over to a real browser like FireFox ?
Maybe not the day to be saying that, at least if you like extensions and themes.
 

Tom.G

Science Advisor
2,611
1,442
Browser extensions need to be signed by Mozilla before they can install...

Above from:
developer.mozilla.org/en-US/docs/Mozilla/Add-ons/WebExtensions/Distribution_options
 

Want to reply to this thread?

"Problems when using IE11" You must log in or register to reply here.

Physics Forums Values

We Value Quality
• Topics based on mainstream science
• Proper English grammar and spelling
We Value Civility
• Positive and compassionate attitudes
• Patience while debating
We Value Productivity
• Disciplined to remain on-topic
• Recognition of own weaknesses
• Solo and co-op problem solving

Hot Threads

Top