Problems with file sharing programs

  • Thread starter Felix83
  • Start date
  • #1
75
0

Main Question or Discussion Point

I haven't been able to get any file sharing programs to work with my computers connection. I'm using a school connection - T1 I think. I've tried Limewire, Ares, and WinMX. I got WinMX to connect and search, but nothing would download - they all just said Waiting for network response and then they eventually time out. The other two wouldn't even connect. Im using AVG for viruses and ZoneAlarm for a firewall. I setup ZL to give the programs full access and even tried shuting ZL and AVG down completely but that didn't change anything? Internet and AIM, etc work fine. Any Ideas? Im no expert so watch the lingo :). Thanks in advance.

Bryan
 

Answers and Replies

  • #2
92
0
Sounds like the school connection is firewalled.
 
  • #3
dduardo
Staff Emeritus
1,890
3
Yes, it sounds like your school is blocking the common p2p ports.
 
  • #4
75
0
That can't be it, none of my friends here have had any trouble.
 
  • #5
92
0
A simple experiment would be to take your pc to a friends room where you know it works and try it. I have no idea of how the lan your connecting to is configured so it is possible that your going thru a different server than your friends. Also what OS are you running ? If it's XP there is a built-in firewall that may be screwing things up. See:

http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx
 
Last edited by a moderator:

Related Threads on Problems with file sharing programs

  • Last Post
Replies
10
Views
11K
  • Last Post
2
Replies
26
Views
6K
  • Last Post
Replies
3
Views
1K
  • Last Post
Replies
5
Views
7K
  • Last Post
Replies
4
Views
3K
  • Last Post
Replies
2
Views
3K
Replies
6
Views
6K
  • Last Post
Replies
5
Views
2K
Replies
6
Views
3K
Replies
4
Views
5K
Top