Problems with the PF database

  1. JamesU

    JamesU 745
    Gold Member

    "Problems with the PF database"

    I don't know if this is my computer or not, but after viewing a few threads whenever coming to PF, I get a "There seems to ba a problem with the Physics Forums database" error. Is everyone getting this?
     
  2. jcsd
  3. Bystander

    Bystander 3,441
    Science Advisor
    Homework Helper
    Gold Member

    I ain't "everyone," but, yeah, I've been getting it --- going on what? Six months or so --- however long it's been that Greg and Warren have been trying to get things to behave. It's almost as if there're timers on the connection, and counters on navigation steps --- n navigation steps, and your connection gets trashed --- clear your cookies and offline content, log back in, and it hasn't dumped the whole site, just you --- I've been wondering whether I should take it personally.
     
  4. ZapperZ

    ZapperZ 30,027
    Staff Emeritus
    Science Advisor
    Education Advisor

    Yes, the database error and timing out problem have been very frequent for me too. While most of the time they last for a very short time, they occur frequent enough to be rather annoying.

    Zz.
     
  5. We're back again! Feels like a breath of fresh air!
     
  6. Evo

    Staff: Mentor

    I couldn't even drink my coffee this morning until PF came up. :cry:
     
  7. brewnog

    brewnog 2,792
    Science Advisor
    Gold Member

    Yeah, it's been happening a lot lately.
     
  8. ZapperZ

    ZapperZ 30,027
    Staff Emeritus
    Science Advisor
    Education Advisor

    It appears that the PF clock is lagging even further behind than before.

    Zz.
     
  9. Bystander

    Bystander 3,441
    Science Advisor
    Homework Helper
    Gold Member

    Data for them as can use it --- from 10 minutes ago to whatever the time stamp on this message, "database error." Could go anywhere else on the net --- looks like the site was up.

    Is there a cookie problem?
     
  10. Bystander

    Bystander 3,441
    Science Advisor
    Homework Helper
    Gold Member

    Okay, this time "the bug" wiped out everyone but 23-4 users --- and, let me stay on --- trying to delete duplicates it created of a post --- but, at least it let me stay on. Had to log in for every navigation step in the post deletion process --- part of what has me thinking it's the Keebler Elves or Cookie Monster throwing rancid shredded coconut into the cookies.
     
  11. Greg Bernhardt

    Staff: Admin

    We're aware of the problems and working on finding a solution.
     
Know someone interested in this topic? Share a link to this question via email, Google+, Twitter, or Facebook

Have something to add?
Similar discussions for: Problems with the PF database
Loading...