Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Quick symbols broken?

  1. Dec 21, 2013 #1

    Borek

    User Avatar

    Staff: Mentor

    Is it just me, or are they broken? I see a replacement character instead of two of the characters - one right to the infinity, the other right to capital pi. It wasn't this way before.
     
  2. jcsd
  3. Dec 21, 2013 #2

    OmCheeto

    User Avatar
    Gold Member
    2016 Award

    I noticed that also.

    broken%3Fquick%3FSymbols.jpg

    hmmm.... Perhaps someone was trying to fix the 2 x infinity problem, and broke another piece of the PF universe. :confused:

    But coding is like that, from my experience.
     
  4. Dec 21, 2013 #3
    ah, I switched the character set to UTF-8 from ISO-8859-1 yesterday. I'll look into fixing that soon. Good catch!
     
  5. Dec 21, 2013 #4

    ShayanJ

    User Avatar
    Gold Member

    I don't have them!!!
     
  6. Dec 21, 2013 #5
    Only in the science/math forums
     
  7. Dec 21, 2013 #6
    does anyone remember what the broken symbols were before?
     
  8. Dec 21, 2013 #7

    OmCheeto

    User Avatar
    Gold Member
    2016 Award

    Nie jestem symbolem uczony. Przepraszam.

    (I am not a symbol savant. Sorry.)

    But I'm going to guess +/- and =
     
  9. Dec 21, 2013 #8
    hmmm prolly not because those are easily accessible on the keyboard
     
  10. Dec 21, 2013 #9

    OmCheeto

    User Avatar
    Gold Member
    2016 Award

    hmmm.... I guess that makes sense.

    But then again, why is there a big and little "X"?

    And what's that angle looking thing on the bottom supposed to be? Third from the right.
     
  11. Dec 21, 2013 #10

    Borek

    User Avatar

    Staff: Mentor

    Greg: why don't you switch back to ISO for a second :wink:

    I think Om is 50% right, just he means ±, not +/-. I am sure ± was there in the past.
     
  12. Dec 21, 2013 #11
    Because I'm feeling lazy :D
     
  13. Dec 21, 2013 #12

    Borek

    User Avatar

    Staff: Mentor

    ±°±°±
     
  14. Dec 21, 2013 #13

    tiny-tim

    User Avatar
    Science Advisor
    Homework Helper

    i've had the same problem recently typing the degree symbol (alt-shift-8 on a mac) :redface:

    btw, could i once again make a plea for a decent φ (instead of ∅)?

    EDIT: these errors are retrospective, see eg https://www.physicsforums.com/showthread.php?t=228073 from 2008)​
     
    Last edited: Dec 21, 2013
  15. Dec 21, 2013 #14

    OmCheeto

    User Avatar
    Gold Member
    2016 Award

    Thank you, thank you, thank you!

    remember.jpg

    Alt-shift-8

    The degree symbol is probably the only symbol I use with any regularity from the quick symbols. I'm surprised I missed that.

    And while we are moaning, can we get new alpha and lower case sigma characters? I can barely tell them apart, σ α, unless I make them HUGE.

    σ α

    My eyes are about as bad as my memory. :redface:
     
  16. Dec 22, 2013 #15

    Borek

    User Avatar

    Staff: Mentor

    That's not a problem with the forum, but with the default font your (and mine) browser uses.

    Whatever it is.
     
  17. Dec 22, 2013 #16

    tiny-tim

    User Avatar
    Science Advisor
    Homework Helper

    hi OmCheeto! :smile:
    i have no problem with σ, but sfaic the forum's alpha is an "a" …

    after experimenting, i've decided always to change it to the Fixedsys font (conveniently near the top of the drop-down menu): α :wink:
     
  18. Dec 22, 2013 #17

    OmCheeto

    User Avatar
    Gold Member
    2016 Award

    Mine defaults to "default", whatever that is.

    I switched it to UTF-8, but that breaks a bunch of tiny-tim's symbols

    broken.tiny.tim.symbols.under.UTF.8.jpg

    Not too big a deal I suppose, since I now have all the symbols I need memorized.

    α°

    Thanks again, tiny-tim!
     
  19. Dec 23, 2013 #18

    tiny-tim

    User Avatar
    Science Advisor
    Homework Helper

    ah, i see the new forum φ !

    (and the restored ± and ∀)

    thanks, Greg! :smile:
     
  20. Dec 23, 2013 #19

    Borek

    User Avatar

    Staff: Mentor

    There are two infinities, but no °.
     
  21. Dec 23, 2013 #20

    TumblingDice

    User Avatar
    Gold Member

    I'm running on an ASUS droid tablet and using Opera Classic. There are thirteen of those black-diamond characters 'filler' characters in Tiny-tims signature block.

    @Greg: Would the character set change you made require tiny-tim to redo his signature to work properly across all platforms, or do you see this as a droid/Opera issue?
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Quick symbols broken?
  1. Broken thread? (Replies: 2)

  2. TEX broken? (Replies: 5)

  3. Is LATEX broken? (Replies: 2)

  4. Latex broken? (Replies: 2)

  5. Logging in is broken (Replies: 8)

Loading...