Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Registration Bug?

  1. May 27, 2004 #1
    While registering, i unchecked the "receive email from administrators" box and did not receive the email required to activate my account. I had to register again differently (this time the box was checked) in order to activate it and post this
     
  2. jcsd
  3. May 27, 2004 #2

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Interesting, I'll look into it.

    - Warren
     
  4. May 27, 2004 #3
    May I ask a question, even when people don't check that box, they can still get the email from forums ?
     
  5. May 28, 2004 #4
    Spam filters sometimes pick up the confirmation email
     
  6. May 28, 2004 #5
    ??????????? I am confused!
    I didn't set up many acounts here, only two. Why did you say I am spamming ?
     
  7. May 28, 2004 #6

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    He didn't say you were spamming. He said sometimes spam filters (like those run by your ISP, or run by your own email client) think the confirmation email is spam and discard it. In other words, the email may have been sent, but you never saw it because a spam filter discarded it.

    - Warren
     
  8. May 28, 2004 #7
    Thank you,
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Registration Bug?
  1. Is this a bug? (Replies: 5)

  2. Is this a bug? (Replies: 3)

Loading...