1. Not finding help here? Sign up for a free 30min tutor trial with Chegg Tutors
    Dismiss Notice
Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

RL Circuit

  1. Dec 12, 2003 #1
    I have a homework problem with an RL circuit. There are two loops in the circuit. One has the emf and two resistors and a switch and the other has two resistors and an inductor. The resistors, the inductor and the emf are all given values and I'm given that the switch is closed at time = 0 and to find the equation for the current through the inductor and the switch for the time after t = 0.

    I tried using Kirchhoff's loop rule to see what I could come up with but I after I related Itotal, I1, I2 and solved for
    e^(-t/T) my answers didn't match the ones in the book.

    Is my approach correct or am I missing something?

    Thanks
     
  2. jcsd
  3. Dec 12, 2003 #2
    IT will be helpful if you give fig and your try
     
  4. Dec 12, 2003 #3
    Kirchhoff's rules, yes, but the devil is in the details. If you're still stuck, let's see your equations.
     
  5. Dec 12, 2003 #4
    OK, I've posted a diagram.

    I = I1 + I2

    First Loop: 10V = 4ohmsI + 4ohmsI1
    Second Loop: 10V = 4ohmsI + 8ohmsI2 + Ldi2/dt

    If I divide both equations by 1 ohm:

    First Loop: 10I = 4I + 4I1
    Second Loop: 10I = 4I + 8I2 + L/R(di2/dt)

    L/R = Time constant = T

    4I1 = 6I
    I1 = I - I2 so 4I2 = -2I ==> I = -2I2

    Tdi2/dt + 8I2 = 6I
    Tdi2/dt + 8I2 = 6(-2I2) = -12I2

    Tdi2/dt = -20I2

    di2/(20I2) = -1/T(dt)

    integrate and ==> ln(20I2)/20 = e^(-t/T)

    If I'm correct so far then this is where I get confused.

    There's no emf in the second loop, so there's an initial current in the second loop?

    I'm not sure which form of the equation for I in an RL circuit I should use. (no initial current, no emf, both) I'm also not sure that what I did with L/R above is valid.
     

    Attached Files:

    Last edited: Dec 12, 2003
  6. Dec 12, 2003 #5
    First loop should be:

    10 = 4I + 4I1 (NOTE: 10, not 10I)

    second loop:
    10 = 4I + 8I2 + LdI2/dt

    and L is 1 so you can leave it off & just say
    10 = 4I + 8I2 + dI2/dt

    I don't understand what that R is in your second loop equation, but the back emf is just LdI2/dt. No R.

    Note also: you can also use as the second equation:
    4I1 - 8i2 - dI2/dt
     
  7. Dec 12, 2003 #6
    Thanks gnome.

    That was a silly error. I have no idea why I put that 'I' in the equation. For some reason I thought I was dividing through by R instead of 1 ohm. Too tired. I'm glad the semester's almost over.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: RL Circuit
  1. RL Circuit (Replies: 10)

  2. RL Circuits (Replies: 1)

  3. RL circuit (Replies: 9)

  4. RL Circuit (Replies: 3)

  5. RL circuit (Replies: 3)

Loading...