Robot uses four servos to walk

  • Thread starter wolram
  • Start date
  • #1
wolram
Gold Member
Dearly Missed
4,397
559
I have a robot kit, the robot uses four servos to walk, controlled by a micro
control board, the basic control programs come with the compiler, the first
stages of programing, "centering the servos", went ok, but the next stage
which should operate all four servos at once to a set position, does not
work, i get an error message, "incorrect file path", when down loading to
the micro board, a down load bar shows 100% down load, but when the
bot is switched on the servos go crazy, the batteries are well charged , can
any one tell me why i get this message please.
 

Answers and Replies

  • #2
ComputerGeek
383
0
wolram said:
I have a robot kit, the robot uses four servos to walk, controlled by a micro
control board, the basic control programs come with the compiler, the first
stages of programing, "centering the servos", went ok, but the next stage
which should operate all four servos at once to a set position, does not
work, i get an error message, "incorrect file path", when down loading to
the micro board, a down load bar shows 100% down load, but when the
bot is switched on the servos go crazy, the batteries are well charged , can
any one tell me why i get this message please.

easy.. check the file path. it could be as simple as punctuation, or spelling, or whitespace.

the compiler does not lie.


BTW, at first glance I thought you said you have a root kit

I thought "no way is anyone going to help you" :-p
 

Suggested for: Robot uses four servos to walk

  • Last Post
Replies
6
Views
885
Replies
2
Views
551
Replies
11
Views
728
Replies
7
Views
525
Replies
1
Views
622
Replies
3
Views
2K
Replies
27
Views
2K
  • Last Post
Replies
5
Views
2K
Top