Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Screen text looks irritating

  1. Aug 31, 2014 #1
    Please take a look at my screenshot attachment, I have tried several times to Adjust ClearType Text in Control Panel but nothing seems to change at all. Some letters are still always emboldened.
    I am using
    • Windows 8.1.
    • Intel (R) HD Graphics card (current plug-in)
    • NVIDIA Geforce GT 620 (not in use)
    I have tried changing my monitor plug-in to NVIDIA but the screen text then looks worse than that of the current Intel's does.

    Attached Files:

  2. jcsd
  3. Aug 31, 2014 #2
    I see nothing wrong with it. What is your complaint exactly?
  4. Aug 31, 2014 #3
    I used to see some letters getting bold in words. Now it became prettier and clearer to read texts. My monitor type is LG22EA53 (analog). But these said emboldened letters become blurred out when I change the Clock value down to 50 in the monitor menu. It also has Phase bar and I don't know what both (Clock and Phase) 's values are actually for (text blurring ?!?). I also can't explain how it also works with text in the image (The attached image was what I took while the text was in ugly display, now I changed the Clock, it changed too).
  5. Aug 31, 2014 #4


    User Avatar
    Science Advisor
    Homework Helper

    Maybe your monitor or graphics interface isn't compatible with such a low clock rate. I don't think anybody uses 50 Hz these days. 60 is about the minimum, and higher is better.

    If you don't know what options like "phase" do, the best choice is leave them at the default setting - or at least, find out how to restore the default settings BEFORE you start experimenting.
  6. Aug 31, 2014 #5


    User Avatar

    Staff: Mentor

    It must be your local problem, both the image and the normal text on the forum look identical on my monitor.
  7. Sep 7, 2014 #6
    Make sure your resolution is set to your monitors native resolution of 1920x1080. You may also want to try a digital connection, a better analog cable, or reposition the cable so that it is away from sources of EM interference. A photo will better show your issue than a screenshot. Also do a factory reset on your monitor, and run an auto adjust afterwards if available.
    Last edited: Sep 7, 2014
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?
Draft saved Draft deleted

Similar Discussions: Screen text looks irritating
  1. Updates are Irritating (Replies: 4)

  2. Very irritating pop-up (Replies: 59)

  3. Screen Shield? (Replies: 4)

  4. Screen reader? (Replies: 3)

  5. Screen tearing (Replies: 1)