Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Serious Problem: Can't Post

  1. Sep 11, 2006 #1
    I can't post any long replies (with some LATEX code on it). Whenever I do that it gives me this message:

    The page your looking for can't be found.
    Please go back to the homepage: https://www.physicsforums.com/
    Physics Forums


    Please Help!!
     
  2. jcsd
  3. Sep 11, 2006 #2
    Testing...
    [tex]e^{\imath\theta}+1 = 0[/tex]

    EDIT: Oh, I just saw the 'long replies' part.
     
  4. Sep 11, 2006 #3

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    The server does appear to be having some database hiccups here and there. I'd advise anyone composing a long reply to either copy it before hitting the submit button, or compose it in a word processor or text editor, then simply copy and paste it into the reply box on the forum.

    - Warren
     
  5. Sep 11, 2006 #4
    Apparantly I can post the following random string, but as soon as I put some thing that is meaningfull (even without latex) , it gives me the same message that I mentioned before and doesn't let me post.

    asdddddddddddddddd asdjaslkhdlas asldas ldasd asd asdlk asdk dask dasd jasld asdasjdasj;d ajs;djasd asjd asdhasdkjasldasd ad asdkj agsdajg djksahd sajkdh asdhja sdas dasjdhaskdhasl.a sdasdsaldjsadh asdash duaae ayajh assadsa f saf haf ashasuydfaslksahasasfasfhasl;f/ asdas asdj ahsd asd asjhdsahldk asdhasudyasyd8sadasdh asd asdaeyreaoy oewpqrowe a f[eq f af adoyfeoi af uqpeupfqefu eqpf apf ueryqwio qwo qwu po alsfhas dhkas deor eaiy afka skjsfd ;as'adp999fds daskd jasd;j asdfoai 0dwe a0widadsd asdsa dhsajh cnmbcccccccccccccccccccccdsjhfakfjas fa fasfjaf;sajfaslfjasjf;asf sfjas;jf as;ljas;lfj as;fask;;;;;;;;;;;;;'hfaskjhfashasjhfasl ashflasfhalskhf'l;kfhas;l
     
    Last edited: Sep 11, 2006
  6. Sep 11, 2006 #5

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I'm afraid that the server does not care whether your post is intelligible or not. Since you appear to be the only person suffering from this problem, I can only assume the problem is on your end. Try clearing your browser's cache and cookies, and try again.

    - Warren
     
  7. Sep 11, 2006 #6

    Evo

    User Avatar

    Staff: Mentor

    Swapnil, if you are taking a long time to compose the posts, you may just be timing out. Be sure you are marking the "remember me" checkbox when you log in and if you are typing anything more than a small paragraph or two, it would be a good idea to take chroot's advice.
     
  8. Sep 11, 2006 #7
    OK, I may sound really paranoid but whenever I type the word "curl" followed with spaces on both sides either nothing happens or I get the following message:

    The page your looking for can't be found.
    Please go back to the homepage: https://www.physicsforums.com/
    Physics Forums

    Try it somebody. Prove me wrong, please! Just type the word "curl" in a sentence.
     
    Last edited: Sep 11, 2006
  9. Sep 11, 2006 #8

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Hmm, wow, there really is something going on here. :uhh: I have never seen anything like this. I'll go run through the code and see if there's anything special about the word curl. I suspect it's a bug in the vBulletin software.... I'll let you know. Sorry for the trouble.

    - Warren
     
  10. Sep 11, 2006 #9

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I suspect this has something to do with 'url' in the sentence, and perhaps the software trying to prevent some kind of exploit...

    Words like 'waskjsdklfjsdklfjcurl' don't work either... congrats on finding a unique new bug!

    I'll see what I can find.

    - Warren
     
  11. Sep 11, 2006 #10
    O__O That's so weird, I just tried the random stuff followed by "curl" and it didnt work either.... I wonder if this will go through.

    I must say that I was a bit skeptical at first. Good job! :)

    Lol, it didnt work without the quotation marks
     
  12. Sep 11, 2006 #11
    Wheww... Its such a relief. I almost started thinking that I was going crazy :rofl:
     
  13. Sep 12, 2006 #12
    waskjsdklfjsdklfj[tex]\nabla\times[/tex] :tongue2:
     
  14. Sep 12, 2006 #13

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Fixed. curl curl curl!

    - Warren
     
  15. Sep 12, 2006 #14
    interesting, what was the problem? curl


    ;lkjdsnlkjns;lkfdnsmd;kfljv;lkfdxmv;ldkfjmvlkfcxmv;lidkmc ;oiflkjm b;olkfjxcmq;ojfsaoasi;djxnlndx;oivjdmnovxndpoifx

    curl
     
  16. Sep 12, 2006 #15

    chroot

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Curl happens to the name of a unix program that can be used by a few kinds of Internet worms. Our security software was configured to block any URLs (incluing posts) which contan the word. We felt that was unduly strict, and removed the restriction.

    - Warren
     
  17. Sep 13, 2006 #16
    sql injections...

    Ohh I see now, just did a curl --man

    Never heard of that before, (I love the sh on my mac)
     
  18. Sep 13, 2006 #17
    So the actual problem was the word "curl" and not just the word "url"?

    curl curl curl curl !!!
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Serious Problem: Can't Post
  1. Can't edit posts! (Replies: 34)

  2. Can't post threads (Replies: 3)

Loading...