Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Sign in problems

  1. Aug 7, 2012 #1
    Earlier today I wanted to sign in from another location. The gate keeper however told me that something was wrong with my password or username, that I had used up my attempts and that I had to wait 15 minutes.

    Now I just got a mail from a friend, who has exactly the same problem. So maybe we have a bug here.
     
  2. jcsd
  3. Aug 7, 2012 #2

    jtbell

    User Avatar

    Staff: Mentor

    It's related to the upgrade that Greg made last night. He's looking into it.
     
  4. Aug 7, 2012 #3
    Thanks;

    I guess, until then, don't clean out cookies.
     
  5. Aug 7, 2012 #4

    trollcast

    User Avatar
    Gold Member

    Why did I run ccleaner :(

    Also why in the time it took me to make an account did 2 threads on the same thing appear :(
     
  6. Aug 7, 2012 #5

    berkeman

    User Avatar

    Staff: Mentor

    LOL -- "trollcast" :rofl:
     
  7. Aug 7, 2012 #6
    The login problem has been temporarily fixed
     
  8. Aug 7, 2012 #7
    Were we under attack? It said I had made more than 3 login attempts, and the IP address was connected to this forum.
     
  9. Aug 7, 2012 #8

    Evo

    User Avatar

    Staff: Mentor

    No, it's just a glitch from the upgrade Greg did last night.
     
  10. Aug 7, 2012 #9

    arildno

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member
    Dearly Missed

    I'm sure it was those slimy Botspiders who tried to weave (worm??) their way into our hallowed site. Once again, after all these years, they never tire, those agents of Entropy and Malice..
     
  11. Aug 7, 2012 #10
    Everything should be back to normal now.
     
  12. Aug 7, 2012 #11

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    You're the man Greg. Thanks for all the time you've been spending keeping us addicted members pacified. :smile:
     
  13. Aug 8, 2012 #12

    cobalt124

    User Avatar
    Gold Member

    Happened to me too, just assumed it was the upgrade and waited until it worked. If only people would do that for me. It wasn't a long wait. Job well done.
     
  14. Aug 9, 2012 #13
    wind free I also had this problem a couple of days ago.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Sign in problems
  1. Signing in (Replies: 7)

  2. Why sign-out twice? (Replies: 8)

Loading...